Questions After Build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-15-2007, 04:18 PM   #1 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 132
Default Questions After Build

My system is up and running great, but I have a few questions.

1. How do I get my system to boot up fast? Harddrive is in the first position. It takes 70 seconds for me to get to welcome screen and 85 seconds for complete boot. Is this normal, slow or what? Should I be concerned? Remember that I have a RAID 0 array. When I loaded the optimized defaults, my system would not boot, because it could not find the hard drive. I needed to go back into the Bios Setup and set up the raid again. All of my data was still there, but the boot up seems to take a while checking all of the drives and other things. How do I short circuit this?

2. What programs do I use now to check optimization of my computer? To check the temperatures, and anything else I would want to check.

3. My case has 4 fans, plus the PSU fan. I connected the two front fans and the back fan directly to the power source. Of course, I have the Tuniq Tower also. They are not connected to the motherboard. I don't think I can connect them to the motherboard. Is it normal to have fans that you can't monitor? What fans are usually monitored?

4. What is the best way to ghost or backup my system when it is all set up. I have 2 500 GB external drives that I could backup to, but I don't know if Vista has a way of setting that up or if I need to buy a new program.

5. I will update this post as questions are answered.

Thanks in advance to all on this board for all of your help. I still can't believe that I built a computer.
4.
__________________

__________________
Intel Core 2 Quad Q6600 SLACR
Gigabyte P-35 DS3R
Crucial Ballistic 4gb (4 X 1gb) 240 Pin DDR2 800
750 GB SATA-II Western Digital (2X) RAID-0 Stripe
EVGA 8800GTS 320MB
Lite On Black 20X DVD SATA
Corsair 520W Power Supply
Antec 900 Black Steel ATX Mid Tower Case
Tunic Tower 120 P4 & K8 CPU Cooler
Artic Silver 5 Thermal Compound
Microsoft Windows Vista Ultimate 64Bit Retail
Mouse Logitech Revised G5
Samsung 226BW Black 22" DVI WideScreen
ATI TV Wonder 650
Logitech Z-5300e Speaker System
MacDaddyGator is offline  
Old 09-15-2007, 04:21 PM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Questions After Build

1. Try to disable any start up programs, that you do not need immediately. This can be done in msconfig > startup

2. Everest Ultimate provides and monitors, most of the information you need.

3. Yes, it's normal if you can't monitor the fans. The fan that is usually monitored, is the CPU fan.

4. Use Norton Ghost, to make a backup of a hard drive.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 09-15-2007, 04:26 PM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Questions After Build

b1gapl pretty much answered it all...
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 09-15-2007, 04:33 PM   #4 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 132
Default Re: Questions After Build

Does the RAID make it so I can't optimize the boot?
__________________
Intel Core 2 Quad Q6600 SLACR
Gigabyte P-35 DS3R
Crucial Ballistic 4gb (4 X 1gb) 240 Pin DDR2 800
750 GB SATA-II Western Digital (2X) RAID-0 Stripe
EVGA 8800GTS 320MB
Lite On Black 20X DVD SATA
Corsair 520W Power Supply
Antec 900 Black Steel ATX Mid Tower Case
Tunic Tower 120 P4 & K8 CPU Cooler
Artic Silver 5 Thermal Compound
Microsoft Windows Vista Ultimate 64Bit Retail
Mouse Logitech Revised G5
Samsung 226BW Black 22" DVI WideScreen
ATI TV Wonder 650
Logitech Z-5300e Speaker System
MacDaddyGator is offline  
Old 09-15-2007, 04:36 PM   #5 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Questions After Build

Maybe your hard drives aren't in the first boot priority of the boot sequence.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 09-15-2007, 05:19 PM   #6 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 132
Default Re: Questions After Build

I will check that. I think it is.
__________________
Intel Core 2 Quad Q6600 SLACR
Gigabyte P-35 DS3R
Crucial Ballistic 4gb (4 X 1gb) 240 Pin DDR2 800
750 GB SATA-II Western Digital (2X) RAID-0 Stripe
EVGA 8800GTS 320MB
Lite On Black 20X DVD SATA
Corsair 520W Power Supply
Antec 900 Black Steel ATX Mid Tower Case
Tunic Tower 120 P4 & K8 CPU Cooler
Artic Silver 5 Thermal Compound
Microsoft Windows Vista Ultimate 64Bit Retail
Mouse Logitech Revised G5
Samsung 226BW Black 22" DVI WideScreen
ATI TV Wonder 650
Logitech Z-5300e Speaker System
MacDaddyGator is offline  
Old 09-15-2007, 06:15 PM   #7 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Questions After Build

very nice rig there.
With the fans you get full control of the speeds because the Antec 900 has speed switches for each fan

Is this rig up and running now then because in your sig it says not built yet? if its built can we see some pics?
jonny_uk is offline  
Old 09-15-2007, 07:21 PM   #8 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 132
Default Re: Questions After Build

It is up and running. I fixed the signature. I will try to get pics up, but I don't know how to post a picture.
__________________
Intel Core 2 Quad Q6600 SLACR
Gigabyte P-35 DS3R
Crucial Ballistic 4gb (4 X 1gb) 240 Pin DDR2 800
750 GB SATA-II Western Digital (2X) RAID-0 Stripe
EVGA 8800GTS 320MB
Lite On Black 20X DVD SATA
Corsair 520W Power Supply
Antec 900 Black Steel ATX Mid Tower Case
Tunic Tower 120 P4 & K8 CPU Cooler
Artic Silver 5 Thermal Compound
Microsoft Windows Vista Ultimate 64Bit Retail
Mouse Logitech Revised G5
Samsung 226BW Black 22" DVI WideScreen
ATI TV Wonder 650
Logitech Z-5300e Speaker System
MacDaddyGator is offline  
Old 09-15-2007, 07:30 PM   #9 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 132
Default Re: Questions After Build

Harddrive is now in the first position. It takes 70 seconds for me to get to welcome screen and 85 seconds for complete boot. Is this normal, slow or what? Should I be concerned?
__________________
Intel Core 2 Quad Q6600 SLACR
Gigabyte P-35 DS3R
Crucial Ballistic 4gb (4 X 1gb) 240 Pin DDR2 800
750 GB SATA-II Western Digital (2X) RAID-0 Stripe
EVGA 8800GTS 320MB
Lite On Black 20X DVD SATA
Corsair 520W Power Supply
Antec 900 Black Steel ATX Mid Tower Case
Tunic Tower 120 P4 & K8 CPU Cooler
Artic Silver 5 Thermal Compound
Microsoft Windows Vista Ultimate 64Bit Retail
Mouse Logitech Revised G5
Samsung 226BW Black 22" DVI WideScreen
ATI TV Wonder 650
Logitech Z-5300e Speaker System
MacDaddyGator is offline  
Old 09-15-2007, 07:41 PM   #10 (permalink)
Ultra Techie
 
Deadpixel's Avatar
 
Join Date: Jun 2007
Posts: 844
Default Re: Questions After Build

Anyone on Vista here is also a very fsat way to boot up, it cut my boot time down by at least 30 seconds.

Start>search>msconfig>boot>advance>processor>click processor box, change to 4, reboot.
__________________

Deadpixel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gaming system custom build questions Cheeseking25 New Systems | Building and Buying 21 09-15-2007 12:35 AM
Help, First Build Questions - Building Right Now MacDaddyGator New Systems | Building and Buying 10 09-12-2007 07:41 PM
Build questions.... veg1992 New Systems | Building and Buying 20 06-25-2007 12:24 AM
A few questions on my new build [SF]MKM New Systems | Building and Buying 51 06-24-2007 05:43 PM
Build Questions: veg1992 New Systems | Building and Buying 5 04-07-2007 06:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.