'PXE-E61:Media test failure, check cable...' Please help me. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2007, 09:06 PM   #11 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

Quote:
Originally Posted by carnageX View Post
Does the BIOS recognize the HDD? If it doesn't, try putting it in another comp if you can and see if the BIOS (or Windows) recognizes it there.

Everything is recognized i double checked...

It's either my ungod like temps are killing me

or my cd is refusing to work...

gay
__________________

__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 09:07 PM   #12 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

Well, try unplugging the CD-Rom drive, just for the heck of it. Seen optical drives make a system do weird stuff before...so its not entirely odd.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 12-22-2007, 09:10 PM   #13 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

??!?! Error plagued mobo... maybe when i had to lift the tower off to take out the PSU... Dude come over now with your comp ...lol BTW if it really was that hot... your mobo should have deffinatly shut it down.. my is set to shutdown if it goes over 70C....
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 12-22-2007, 09:11 PM   #14 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

Quote:
Originally Posted by carnageX View Post
Well, try unplugging the CD-Rom drive, just for the heck of it. Seen optical drives make a system do weird stuff before...so its not entirely odd.

Its a SATA cd drive too.... The 680i series by EVGA was plagued by sata errors... maybe different ports on the mobo drizzt...
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 12-22-2007, 09:21 PM   #15 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

idk... i think im changing my acadmey to culinary... less mobo problems


i seriously would come over right now..... if my parents werent at the borgota
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 09:27 PM   #16 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

WTHECK?!?! Are they doing there? Party?
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 12-22-2007, 09:31 PM   #17 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

idk, buying new comps? i hope they dont expect me to fix it... a day and a half of attempting to get 1 of 3 comps running where they are suppoused to and failing has caused me to rethink my whole god complex.....

r u sure YOU cant come over? im positive if u saw this **** u could get it up and running in less than an hour....
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 09:37 PM   #18 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

ill make a deal...

ill give you the g5 i was gnna give u anyways AND your hat back if u come over and fix stuff that ive been trying to fix for a day and a half.....


deal? lawl
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 11:30 PM   #19 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

I can't Church, 3 parties Gmoms house and then hopefully giving presents to the G/F......
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 12-23-2007, 12:07 AM   #20 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

well im throwing the cases on both of them... putting them safley away and waiting... no point in rushing... good time for CSS rehab anyways....


So wat do u think..? should i just buy a windows xp disc? lol
__________________

__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
media test failure?? Shane12m Microsoft Windows and Software 8 07-20-2007 12:31 AM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM
WinXP Pro 32bit or 64 bit? ZeeLex Microsoft Windows and Software 6 04-07-2007 03:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.