'PXE-E61:Media test failure, check cable...' Please help me. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2007, 07:44 PM   #1 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default 'PXE-E61:Media test failure, check cable...' Please help me.

Im getting that error on one of my two comps im trying to get up and running...


If someone has AIM or MSN please PM me so i can add you... I need some help with lots of little tid-bits of comp info.

But in general this is my problems

My one comp doesnt allow my mouse or keyboard to work, ps2 OR usb


and my other one is getting this error

PXE-E61:Media test failure, check cable

once again pm me your aim or msn info if you would like to help me cause these are only 2 of a few thins and im sure once i solve these more will come up within 2 seconds
__________________

__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 08:03 PM   #2 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

I looked it up.. seemed to be when theres a non bootable disk in drive.... or bios setting are wrong or the HDD is bad.. those are the answers I got when I searched that error.... BTW When i get it its bc I left my BF2 CD in -_-....
__________________

__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 12-22-2007, 08:15 PM   #3 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

well i tried it with the first being floppy dsk (even though i dont have one) the 2nd being cdrom and the 3rd being Hard disk.... then i tried it cdrom and then 2 hard disks... stll didnt work


Im gonna double check to see if the HDD is all plugged in right

The only explanation i can think of is that i cant boot off that disk.... and this god **** laptop doesnt work off of safemode right when i need it to.....

My luck is so ****ing bad, i picked a really bad time to start these builds..........
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 08:39 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

I've seen this quite a few times... Go into your BIOS, and turn off the boot from LAN option. See if that helps.

If that doesn't work, make sure all of the cables are in properly.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 12-22-2007, 08:43 PM   #5 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

oo... where is this boot from lan option :/
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 08:53 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

Can't remember for sure..but I think it's somewhere in the boot configuration section. You know, like where you can disable/enable drives to boot. Been a while since I've had to mess with it.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 12-22-2007, 08:56 PM   #7 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

nvm i did wat u said but now its just saying disk boot failure, insert disk and press enter or something like that


im tryig to get help from evga, lol
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 12-22-2007, 08:56 PM   #8 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

... I also read about the 68 series of the mobo you have having issues.. did you get the 67 or 68? and BTW to get your mind off of this.. I think I've found our game engine... Its either Eclipse Evolution or Xtreme Worlds....
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 12-22-2007, 09:02 PM   #9 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

Does the BIOS recognize the HDD? If it doesn't, try putting it in another comp if you can and see if the BIOS (or Windows) recognizes it there.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 12-22-2007, 09:03 PM   #10 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: 'PXE-E61:Media test failure, check cable...' Please help me.

my mind is distracted by this


I looked in system monitor... my cpu is at 111Celsius

with a tuniq tower???????

we must of screwd up on thermal paste or something


i just turned it off... im not gonna mess with it if im getting that temp.. I'll just wait till either u or bill are available... .
__________________

__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
media test failure?? Shane12m Microsoft Windows and Software 8 07-20-2007 12:31 AM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM
WinXP Pro 32bit or 64 bit? ZeeLex Microsoft Windows and Software 6 04-07-2007 03:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.