Processor Overheating??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2006, 05:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 26
Default Processor Overheating???

so i put my pc together and installed a 120mm thermaltake orb processor fan on it and saw the processor temps reach about 60' celcius. the mobo was at about 90' F. i thought maybe the orb fan was junk so i replaced it with the fan that came with the intel chip. then i saw the temps reach 70'c. mobo was almost about the same and the rpms for the fan went up to 2400rpms. what is going on here? am i overheating or is this how high the temps should be for my setup???

im using an ASUS PREMIUM MOBO and an INTEL PEN 4 650 3.4 GHZ.
__________________

GGUUSS is offline  
Old 01-20-2006, 05:18 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 841
Default

You may need to apply some thermal compound in between the fan and heatsink and processor to help with the cooling.

http://www.newegg.com/Product/Produc...82E16835100007
__________________

__________________
NathanM is offline  
Old 01-20-2006, 05:23 PM   #3 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 350
Default

Quote:
Originally posted by NathanM
You may need to apply some thermal compound in between the fan and heatsink and processor to help with the cooling.

http://www.newegg.com/Product/Produc...82E16835100007
Yep.
__________________
Kitire is offline  
Old 01-20-2006, 05:30 PM   #4 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 363
Send a message via AIM to chevytrucknut
Default

Repeat what they said - and also, make sure that it's not giving it all in Celcius or all in Farenheit.
__________________
the old system...
OPTERON 165
EVGA GeForce 6600GT
Enermax Whisper II 535W PSU
Big TYPHOON
1.2 TB
1GB Ram
Chaintech VNF4 Ultra
chevytrucknut is offline  
Old 01-20-2006, 05:58 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 26
Default

well i put the thermal compound on the processor that came with the thermaltake orb. when i took the orb off i saw the top of the processor with the white gunk all over it.
GGUUSS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.