problems installing game - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-30-2007, 09:21 PM   #1 (permalink)
Super Techie
 
plumber4578's Avatar
 
Join Date: Oct 2005
Location: Hanover, PA
Posts: 391
Send a message via AIM to plumber4578 Send a message via MSN to plumber4578
Default problems installing game

Hey, I just bought F.E.A.R. for my PC. I am running windows vista 64. I get the
whole way to the part where it says it intalling (progress bar) and it hangs up. I tried to see if I could get support from their website and it sucked.
__________________

__________________
My puter:
MOBO - ASUS P5W DH DELUXE
CPU - INTEL Core 2 Duo E6600 Conroe 2.4GHz
VIDEO - EVGA 8800 GTX
MEM - 4 GB (1BGX4) G.SKILL PC2 6400
PSU - CORSAIR 620WATT
HD - 2 SAMSUNG 500GB 7200 RPM
OS - Windows Vista 64Bit
plumber4578 is offline  
Old 03-31-2007, 12:06 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 53
Send a message via AIM to socom36252
Default Re: problems installing game

Yea i had the same problem, i was running RC2 of vista 64bit and it wouldnt install right and i think the answer to that is find a patch for 64bit or dont play fear.
__________________

__________________
AMD Athlon 64 6000+ X2
M2N-SLI Deluxe
eVGA 7900 gt superoverclocked
WinFast TV Tuner
2 gb of Crucial DDR2 800
120 gb sata2 and 250 sata2
dvd-rw
dvd/cd-rw
500 watt psu
Windows XP Home
socom36252 is offline  
Old 03-31-2007, 12:31 AM   #3 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default Re: problems installing game

64-bit is very unsupported still in games...this is why it isnt recommended heh.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
stalker robina_80 PC Gaming 14 09-04-2007 08:37 AM
PHP 2-player game? thejeremy Programming 4 04-09-2007 06:01 PM
Harddrive problems Shafra Hardware Repairs and Troubleshooting 0 03-29-2007 05:55 PM
Fast performance during game, slow after. krazy_taco Hardware Repairs and Troubleshooting 17 03-28-2007 12:42 AM
Couple Of Problems. Shrimp Hardware Repairs and Troubleshooting 1 03-26-2007 12:42 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.