Problem POSTing new build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 04-25-2008, 02:34 AM   #1 (permalink)
Junior Techie
Join Date: Jul 2007
Posts: 46
Default Problem POSTing new build

Well, I finally got everythign and started assembling. I have an ASUS Maximus Formula MB. I turn everything on and it starts cycling through the messages on the LCD, then it stops on INIT ROM and repeats two short beeps. Just keeps doing that.

I have an e8400 chip, and I know the early BIOS versions on the Maximus had a problem with that chip. Do you think that's the problem, or is it something else. I have an old Pent I could plug in to Flash the BIOS if that is the problem, but the INIT ROM code makes me think it's the memory.

I have Crucial Ballistix 800 2x1g memory - I don't know if it's not recognizing it for some reason. I tried re-seating the memory, but nada.

I appreciate any input. Thanks!

Portland Newb is offline  
Old 04-25-2008, 02:59 AM   #2 (permalink)
Junior Techie
Join Date: Jul 2007
Posts: 46
Default Re: Problem POSTing new build

Hmmm... okay. It's actually now loading Vista. I think.

But it's still constantly beeping two short beeps. At the very least - it's quite annoying.

Portland Newb is offline  
Old 04-25-2008, 03:31 AM   #3 (permalink)
Junior Techie
Join Date: Jul 2007
Posts: 46
Default Re: Problem POSTing new build

Ha ha - okay, turns out it's my stupid fan controller. Not sure what it's trying to tell me, but it's getting unplugged for now.
Portland Newb is offline  
Old 04-25-2008, 12:51 PM   #4 (permalink)
Master Techie
NightSurge's Avatar
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: Problem POSTing new build

Look in your motherboard manual for a list of beep codes and their significance. Could be a failed fan. Could be very important if that fan ends up being the CPU fan and your system overheats.

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 04-25-2008, 01:18 PM   #5 (permalink)
Junior Techie
Join Date: Jul 2007
Posts: 46
Default Re: Problem POSTing new build

Thanks - no, I mean my external Zalman fan controller. I have my CPU fan hooked up and I confirmed that it's spinning. The controller has spots for 4 fans, and I only have one hooked up to it - so 3 fans show as 0 RPM. I thinks that's the reason it's beeping.

I finished getting Vista loaded last night and everything looks good. My very first build and I wouldn't have been able to do it without all the great input from this board. I even lapped my HSF (though didn't have the guts to lap the CPU).

Now I just need to do some wire management.

Thanks all!
Portland Newb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 10:37 PM
problem with new build!!! FLAMINFIRE Hardware Repairs and Troubleshooting 2 12-01-2007 09:59 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 03:58 PM
Need help... First install on new build - Gigabyte 965P-DQ6... ace_master New Systems | Building and Buying 0 04-29-2007 09:34 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.