Prob with dx58so - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-06-2009, 06:53 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2009
Posts: 116
Default Prob with dx58so

Hy guys......i recently built an i7 with the intel mobo.....but nowadays ive bin hereing a lot about the mobo.....one of my biggest concernes is that i heard that if all the 4 ram slots are occupied on the board the display nolonger works....right now i only have 3 ov the slots occupied an am temperarorly deprived of resources to test this thoery......can any body confirm it with a first hand experience?....help is greatly appreciated:-D
__________________

uneeb83 is offline  
Old 07-06-2009, 06:59 AM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Prob with dx58so

Well from what I have seen there appears to be a bios fix for the problem.

With that said, populating the 4th slot would not be a good idea as you would loose the ability to run triple channel mode and only run it in single channel. Triple channel mode is a big advantage with the i7 and ddr3 memory. I would not want to loose that.

How much memory do you have installed at the moment?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 07-06-2009, 07:22 AM   #3 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Prob with dx58so

apparently with that board only the black dimm will be accessed at single channel speed, so the others will still run in triple channel and the single stick in the black dimm runs isolated at single speed. Since there is a bios update to fix this problem you can get the extra stick if you really need it.
__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Old 07-07-2009, 07:31 AM   #4 (permalink)
True Techie
 
Join Date: Jan 2009
Posts: 116
Default Re: Prob with dx58so

So there is a problem and its no myth.....but there is a solution.....hmmmm.......Does the Bios Fix really work....my board is still under warrenty so i can return it......Betta find out the mistake sooner than later
uneeb83 is offline  
Old 07-07-2009, 08:28 AM   #5 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Prob with dx58so

The bios most definitely fix the issue if it states it will, go to intels site and update.

'Fixed system unable to boot with x4 2GB DIMMs.' - its most probably this issue which has been fixed in previous bios updates, regardless get the latest update since it has other fixes.

Intel┬« Desktop Board DX58SO┬*BIOS Update [SOX5810J.86A]

the readme file on their has instructions on how to do a bios update.
__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wifi prob midniter Computer Networking and Internet Hardware 7 08-03-2008 11:22 PM
GPG.net Prob? WarrenX PC Gaming 0 02-10-2008 11:33 AM
prob wit my mic diago_faria Hardware Repairs and Troubleshooting 0 09-20-2007 11:28 AM
Urgent Prob Need Fix Asap krazyq Microsoft Windows and Software 2 07-29-2007 04:49 AM
vista prob wit aoc kutz55 General Gaming 4 06-09-2007 01:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.