Pretty sure my ram is giving up on me. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2008, 08:20 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Pretty sure my ram is giving up on me.

sad to say i think my ram is finally going to die on me. i keep blue screening in windows and i've had other memory related errors here and there. so i've run memtest86+ on it and within 15mins i already had 300 something errors (400mhz @ 4-4-4-8, although i don't know if that matters).

also i was wondering if anyone has ever dealt with corsair's warranty services, and could tell me what their experience was like. i think im going to do that.
__________________

__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 03-07-2008, 08:27 PM   #2 (permalink)
Super Techie
 
Eric1's Avatar
 
Join Date: Jun 2007
Location: Colorado
Posts: 388
Default Re: Pretty sure my ram is giving up on me.

Well it sounds like it. Maybe you should run Prime95 and see what errors you come up with just to be sure.
__________________

__________________
"How May I Misdirect Your Posts Today"
My Rig: A.K.A. My Little China Girl
Intel quad core q6600 2.4 Ghz
8GB G.Skill PC26400 DDR2 800Mhz
EVGA 8800GT 512
Raidmax Smilodon case
Thermaltake 700Watt Power
Gigabyte 965P-DS3 S-Series
Western Digital 500GB SATA
Audiology 2 ZS Creative sound card
ViewSonic 22" Widescreen display
Windows XP 64



Eric1 is offline  
Old 03-07-2008, 08:36 PM   #3 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Pretty sure my ram is giving up on me.

is stock speed 4-4-4-8? if not turn it back to stock speeds and see what happens
AP4LIFETN is offline  
Old 03-07-2008, 10:19 PM   #4 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Pretty sure my ram is giving up on me.

ya my 2 gigs of ocz titanium gave up on me.. i'm stuck on 1 gb of corsair crap ram right now
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 03-08-2008, 04:18 AM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: Pretty sure my ram is giving up on me.

yeah it sucks. but i was looking anyway to get another 2gb so i could run vista ult 64 pretty well.

well those are quite stock clocks. but i've always been able to run them at 400mhz @ 4-4-4-8, and ran 500 @ 4-4-4-8 when benchmarking all the time. oh well i will try that tomorrow and see what happens.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 03-08-2008, 04:35 PM   #6 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: Pretty sure my ram is giving up on me.

alright i ran memtest on them for 9 hours, through 16 or so tests, at 408mhz @ 5-5-5-15, what they board auto sets them too, and it didn't come up with any errors. and i've put them at stock speeds 400mhz @ 4-4-4-12 and ran orthos on it for almost 4 hours no with no errors. so maybe they're just slowing down? :/
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 03-14-2008, 01:33 PM   #7 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: Pretty sure my ram is giving up on me.

i ran memtest86+ v2.01 for nearly 8 hours at 400mhz @ 4-4-4-12 and got no errors at all. i wonder why i was getting those BSOD's... i did switch memory into the other 2 open slots (hopefully its not my mobo )
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 03-14-2008, 01:43 PM   #8 (permalink)
Self Proclaimed Immortal
 
hmammen's Avatar
 
Join Date: Jan 2006
Location: lounge 146 (Euless TX)
Posts: 2,679
Send a message via AIM to hmammen Send a message via MSN to hmammen Send a message via Yahoo to hmammen
Default Re: Pretty sure my ram is giving up on me.

virus maybe?...does sound like a ram OC problem tho.
__________________

Posted from my Nexus7
hmammen is offline  
Old 03-14-2008, 01:53 PM   #9 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default Re: Pretty sure my ram is giving up on me.

Quote:
Originally Posted by hmammen View Post
virus maybe?...does sound like a ram OC problem tho.
yeah i've being running all sorts of spyware and virus scanners and nothing comes up, and i don't want to format and start over. so i still think its my ram giving out on me. but it sucks corsair won't warranty them as long as they run at specified speeds. its a good thing ram prices have come way way down, i can get some ballistix for $30 AMIR
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 03-14-2008, 01:56 PM   #10 (permalink)
Self Proclaimed Immortal
 
hmammen's Avatar
 
Join Date: Jan 2006
Location: lounge 146 (Euless TX)
Posts: 2,679
Send a message via AIM to hmammen Send a message via MSN to hmammen Send a message via Yahoo to hmammen
Default Re: Pretty sure my ram is giving up on me.

Have you tried resetting CMOS....i was having alot of BSODs and i did this and didnt have another problem.
__________________

__________________

Posted from my Nexus7
hmammen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
An Extensive Guide: Maximizing Performance, Minimizing Budget Sora New Systems | Building and Buying 42 08-23-2008 06:35 PM
Dell precision 650 workstation 1Gb ram trouble cmfugen Hardware Repairs and Troubleshooting 2 02-16-2008 02:47 AM
RAM RAM RAM lol SirCyber New Systems | Building and Buying 22 10-17-2007 01:24 PM
RAM Problems? cfgcjm New Systems | Building and Buying 5 10-02-2007 12:53 PM
RAM Probelems...maybe? cfgcjm Hardware Repairs and Troubleshooting 2 09-20-2007 11:34 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.