Post Pics of your setup - Page 8 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-13-2008, 11:14 PM   #71 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Post Pics of your setup

Quote:
Originally Posted by Akubane View Post
nice baron z5500's are sweet XD
I'll have to post my ghetto card table setup tomorrow when I can grab camera cord :/
lol thanks, i love those things with my x-fi they sound nice:happy: ill post sum better pictures of my setup when i have my uber nehalem system
__________________

__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Old 10-14-2008, 12:14 AM   #72 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: Post Pics of your setup

; ; My x-fi won't run with this biostar board. Both tech supports were stumped.

So I'm gonna go with the xonar d2x. Right now as far as testing and reviews go it's one of the best options available, especially for a vista system. creatives drivers are a headache anyway. putting that aside with the emf shield the xonar has overall the best noise reduction out there. and pcie x1 will be kinda cool. so far i've never found a use for the things. just seemed like a waste of space.

only problem is the d2x is expensive as all **** and I can't afford it right now haha.

onboard sound suucks after listening to the x-fi for so long ; ;
__________________

__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 10-14-2008, 12:17 AM   #73 (permalink)
Ultra Techie
 
Jumping_Bean514's Avatar
 
Join Date: Mar 2006
Location: Seattle
Posts: 752
Send a message via AIM to Jumping_Bean514
Default Re: Post Pics of your setup

Its all about running your sound through a receiver... I'll never go back.
__________________
Bedroom Rig:
HP Pavillion Mini Tower Case
Intel Pentium III Coppermine @ 800MHz
Hyundai 128MB PC100 SDRAM @ 3-2-2-5
Vision Tek Xtasy 9200SE PCI 128MB @ 200/400
19GB Quantum Fireball

Don't be jealous!
Jumping_Bean514 is offline  
Old 10-14-2008, 12:28 AM   #74 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Post Pics of your setup

Just go with external sound akubane.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 10-14-2008, 12:38 AM   #75 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: Post Pics of your setup

I don't quite follow what you mean :/ unfortunately I'm far from an audiophile. I don't know a whole lot about sound systems in general.
I was trying to get a good car stereo system set up for a while but gave up when I couldn't find any good info lol. blew the 2k I had saved on a wii and xbox lol. what a mistake ; ;

Got something I could read, or even a few solid keywords I could use to search and get info on?
I'm keepin the z5500's for sure. best speakers i've ever owned. So loud im sure they could shatter my window haha.
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 10-14-2008, 12:43 AM   #76 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Post Pics of your setup

External sound, a soundcard which plugs in via firewire or usb:

Buy Mackie Onyx Satellite Recording Interface online at Musician's Friend

Buy Tapco Link.USB USB Audio Interface online at Musician's Friend
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 10-14-2008, 01:03 AM   #77 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: Post Pics of your setup

Oh that's pretty hardcore looking. beats the pants off a soundcard eh? They're about the same price and look a lot fancier XD. which would you recommend?
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 10-14-2008, 01:15 AM   #78 (permalink)
Monster Techie
 
stalin90's Avatar
 
Join Date: Jan 2008
Location: Kansas
Posts: 1,371
Default Re: Post Pics of your setup

ewww usb sound pass.
__________________

- INTEL Q6700 @ 3.2 - ASUS P5Q Pro - EVGA 9800GTX - 4GB Patriot Viper @ 1066 -
stalin90 is offline  
Old 10-14-2008, 02:09 AM   #79 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,668
Send a message via MSN to S0ULphIRE
Default Re: Post Pics of your setup

I think I kinda compensated for the now-crappy pc I have by overloading my rig with speakers I've got 10 satellites (2 sats per channel for the front+side sound), 4 '3 phase sub-mid-tweeter' speakers (needed coz they're further away, use 'em for the rear speakers), and 2 subs hooked up (corner placement ftw). end result = audio bliss/perfection.
I'm at college atm, so soz no pics.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 10-14-2008, 02:18 AM   #80 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: Post Pics of your setup

Quote:
Originally Posted by S0ULphIRE View Post
I think I kinda compensated for the now-crappy pc I have by overloading my rig with speakers I've got 10 satellites (2 sats per channel for the front+side sound), 4 '3 phase sub-mid-tweeter' speakers (needed coz they're further away, use 'em for the rear speakers), and 2 subs hooked up (corner placement ftw). end result = audio bliss/perfection.
I'm at college atm, so soz no pics.
bummer i'd like to see pics of that setup XDD sounds sweet.

and what u mean stalin? now im all confused lol (and both of those don't have vista support anyway lol ;
__________________

__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
new rig, biostar i45, no post. Akubane Hardware Repairs and Troubleshooting 6 10-03-2008 02:59 PM
Project Pink - new pics in post #21 (56k warning.... many pics) Ethereal_Dragon Overclocking and Modding 46 05-19-2008 05:51 PM
Lost Boot setup D.Arbib Microsoft Windows and Software 5 05-10-2007 09:42 PM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.