Post Pics of your setup - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-12-2008, 02:00 AM   #31 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Post Pics of your setup

meh close enough. i didnt even notice.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 10-12-2008, 02:27 AM   #32 (permalink)
Over and Above Person
 
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Default Re: Post Pics of your setup

Cmon, Am I the only one that eats in his desk?
__________________

__________________
ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
ATI 4870 ARTIC COOLER FAN
WD 640 and 22x DVD burner
Ric0h is offline  
Old 10-12-2008, 02:29 AM   #33 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Post Pics of your setup

it's ok i eat at my pc all the time. just about an hour ago i had a bowl of icecream there. and i had a hardeys biscuit for breakfaust.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 10-12-2008, 04:24 AM   #34 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Post Pics of your setup

If image shack wasn't being such a PITA, Id TRY to upload pics..

Pssh.. Single monitors... Gawd I can never got back to that.. j/k, but not..
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 10-12-2008, 04:39 AM   #35 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default Re: Post Pics of your setup

Quote:
Originally Posted by Antec-User View Post
If image shack wasn't being such a PITA, Id TRY to upload pics..

Pssh.. Single monitors... Gawd I can never got back to that.. j/k, but not..
use TinyPic - Free Image Hosting, Photo Sharing & Video Hosting much much better then image shack they never take your pics down.
__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Old 10-12-2008, 04:44 AM   #36 (permalink)
Banned
 
Join Date: Sep 2008
Location: cali
Posts: 111
Send a message via AIM to norcrawler Send a message via MSN to norcrawler
Default Re: Post Pics of your setup

uhh wats wrong with the good ole photobucket..
lol
norcrawler is offline  
Old 10-12-2008, 04:45 AM   #37 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default Re: Post Pics of your setup

they also take down pics.
__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Old 10-12-2008, 07:44 AM   #38 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Post Pics of your setup

my current budget rig, please don't tease me about my old ide beige drive xD. my old hp comp is on the custom desk i had made, and my huge cheap steel series pad

ps: excuse the **** quality i had to use my old phone because i dont currently own a camera.

__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Old 10-12-2008, 07:48 AM   #39 (permalink)
Ultra Techie
 
Join Date: Apr 2008
Location: Manchester, england
Posts: 651
Default Re: Post Pics of your setup

how can you play with your hands so close together ;s mine are like 3 foot apart lol, or am i weird? ;p
lukas is offline  
Old 10-12-2008, 07:55 AM   #40 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Post Pics of your setup

lol well my left hand goes all the way over the the wasd keys and my mouse pad is huge so i can move alot, i think im kinda use to together becuase i used to play with the arrows keys wen i wa a noob.
__________________

__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
new rig, biostar i45, no post. Akubane Hardware Repairs and Troubleshooting 6 10-03-2008 02:59 PM
Project Pink - new pics in post #21 (56k warning.... many pics) Ethereal_Dragon Overclocking and Modding 46 05-19-2008 05:51 PM
Lost Boot setup D.Arbib Microsoft Windows and Software 5 05-10-2007 09:42 PM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.