Post Pics of your setup - Page 13 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2008, 01:53 AM   #121 (permalink)
Biostar Stole my heart
 
Hussein19891's Avatar
 
Join Date: Feb 2008
Location: Canada
Posts: 2,209
Send a message via MSN to Hussein19891
Default Re: Post Pics of your setup

Well I enjoy gaming in silence. With the hum of my microwave heating my glazed dough nut.

Nothing like a night of silent gaming and warm glazed dough nuts.
__________________

__________________


Hussein19891 is offline  
Old 10-16-2008, 02:09 AM   #122 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Post Pics of your setup

lol no speakers or headphones? that sounds pretty boring tbh lol
__________________

__________________
Pinscher is offline  
Old 10-16-2008, 03:46 AM   #123 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: Post Pics of your setup

Quote:
Originally Posted by Poizen22 View Post
yea actually i have. my boss is an audiofiel and has a set of 3000$ speakers in his living room they sound exelent, but still not worth it for me, i mall abotu practical and bang for my buck.
Dude, seriously, proofread your posts...

My speakers were scavenged off our old tv set audio system, probly worth like 20 bucks, sounds just fine for me. Never been real picky about the sound.
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 10-16-2008, 06:58 AM   #124 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Post Pics of your setup

i love good quality sound but dont have enough time and am not passionate enough about it to research on it enough, the z5500's with the x-fi are ok for me for sumtime. i do have a set of sleek audio 6 headphones and a cowon d2 PMP and those have great sound for a portable device its great.
__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Old 10-16-2008, 10:54 AM   #125 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Re: Post Pics of your setup

I'd love to have some audiophile grade speakers. But unfortunatly I'm in a college dorm so there is no room for that. I'm glad I still have the Z5500 because all of the speakers are small so I can mount them on the wall. I easily have the loudest setup in this building anyway, and it is very loud in a small dorm room. X-Fi+Z5500 never sounded bad imo anyway especially if you game.
__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Old 10-16-2008, 12:47 PM   #126 (permalink)
What choice did I have?..
 
SuxoR's Avatar
 
Join Date: Aug 2008
Location: TX (Soon CA)
Posts: 412
Send a message via AIM to SuxoR
Default Re: Post Pics of your setup

Does the quality ever max out on speakers? How much better can they sound?
SuxoR is offline  
Old 10-16-2008, 01:06 PM   #127 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Post Pics of your setup

Thats like saying does the quality ever max out in graphics.

Yeah, really good speakers can sound amazing.

I think its sad to see people spend $1500 on a rig and get cruddy speakers.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 10-16-2008, 01:29 PM   #128 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Post Pics of your setup

Quote:
Originally Posted by SuxoR View Post
Does the quality ever max out on speakers? How much better can they sound?
You should go to some high end home theater store and ask to hear some of the really expensive speakers they have. You will be amazed, I promise. It doesn't matter what brand, just pick one, they all sound amazing, especially to someone who doesn't seem to know anything about sound.
__________________
Pinscher is offline  
Old 10-16-2008, 05:27 PM   #129 (permalink)
Monster Techie
 
Prototype's Avatar
 
Join Date: Mar 2008
Location: Katy, Texas
Posts: 1,276
Default Re: Post Pics of your setup

I got Bose Companion 2 while my uncle has Bose Companion 5 with his $2000 laptop. I am fine with it. Not too picky. I just want to hear music thats it. I wouldn't use headphones because I would be more deaf.
__________________
Project [PROTOTYPE] | Intel Core i7 Bloomfield
i7 920 4.4GHz | XFX 5870 Crossfire 900/1300 Mhz | EVGA E760 Classified | Windows 7 Ultimate | Logitech G5 | Logitech G15 | Silverstone Raven RV02 | Corsair 850HX
WD 640GB Black | WD 320GB External | Megahalems | G.Skill 6GB 1866 9-9-9-21

http://www.techist.com/pc/f10/project-prototype-218619/
Tech-Forums 1st 30K 3DMARK06

Intel Core i5 Lynnfield (Completed)
Prototype is offline  
Old 10-16-2008, 06:33 PM   #130 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Post Pics of your setup

Bose.....lol bose is garbage.
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
new rig, biostar i45, no post. Akubane Hardware Repairs and Troubleshooting 6 10-03-2008 02:59 PM
Project Pink - new pics in post #21 (56k warning.... many pics) Ethereal_Dragon Overclocking and Modding 46 05-19-2008 05:51 PM
Lost Boot setup D.Arbib Microsoft Windows and Software 5 05-10-2007 09:42 PM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.