Post Pics of your setup - Page 11 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2008, 08:50 PM   #101 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Re: Post Pics of your setup

Your internals assuming that they are still on the table lol. But I suppose the TV is pretty easy to run into also lol.
__________________

__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Old 10-15-2008, 08:53 PM   #102 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Post Pics of your setup

lol.... ya my retarded roomate tends to leave drinks around it.. i get incredibly angry at him...
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 10-15-2008, 11:11 PM   #103 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Post Pics of your setup

Here is my setup with my brand new beautiful B&W CM1's!







That Bose center channel isn't hooked up. I just haven't gotten around to moving it since I just got my B&W's today.
__________________
Pinscher is offline  
Old 10-15-2008, 11:12 PM   #104 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Post Pics of your setup

very nice setup.. and hey ferrari, how is the 780i treating you... how are the bios settings compared to 680i?
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 10-15-2008, 11:24 PM   #105 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Post Pics of your setup

Its treating me pretty well. I haven't fiddled around too much in the BIOS because I've come to the conclusion that my qx6700 just sucks at OC'ing. It is laid out pretty much the same though. There are a few more options regarding RAM and stuff but nothing worth noting really.
__________________
Pinscher is offline  
Old 10-15-2008, 11:28 PM   #106 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Post Pics of your setup

man if i had 1K to blow on speakers id get event sp8's.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 10-15-2008, 11:55 PM   #107 (permalink)
Ultra Techie
 
Join Date: Jul 2008
Location: Long Island, NY, USA
Posts: 881
Send a message via AIM to Ethan_Kaizer Send a message via MSN to Ethan_Kaizer
Default Re: Post Pics of your setup

I'm envious of everyone else's I feel inferior . Hopefully I'll get a job in a week or two, and I can start putting some cash into my setup.

Here's my current setup. It's on what used to be a bar, because my bedroom is in the basement of my house.






(Needs wire management, when I have the time.)


(My monitor isn't screwed up, just my camera sucks )

Another setup that I need to put money into:



__________________
||Core 2 Duo E4600 @ 2.4 GHz (OC coming soon) || Biostar TP45HP || 4GB Kingston DDR2 667 RAM ||
Sapphire HD 4670 512mb @778/1140 || Antec Trio 650w || Maxtor 250gb 7200 RPM HDD || Lite-On DVD-RW || Black Aluminum Case||
Ethan_Kaizer is offline  
Old 10-15-2008, 11:57 PM   #108 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Post Pics of your setup

You have similar speakers to me, Ethan lol.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 10-15-2008, 11:58 PM   #109 (permalink)
Ultra Techie
 
Join Date: Jul 2008
Location: Long Island, NY, USA
Posts: 881
Send a message via AIM to Ethan_Kaizer Send a message via MSN to Ethan_Kaizer
Default Re: Post Pics of your setup

Quote:
Originally Posted by carnageX View Post
You have similar speakers to me, Ethan lol.
I got em for 10 bucks at FYE, a few years ago lol. I never use them though, just my headphones.
__________________
||Core 2 Duo E4600 @ 2.4 GHz (OC coming soon) || Biostar TP45HP || 4GB Kingston DDR2 667 RAM ||
Sapphire HD 4670 512mb @778/1140 || Antec Trio 650w || Maxtor 250gb 7200 RPM HDD || Lite-On DVD-RW || Black Aluminum Case||
Ethan_Kaizer is offline  
Old 10-16-2008, 12:11 AM   #110 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Post Pics of your setup

Got mine for $10 at work, on a black friday sale when our cost was lower too .

I hardly ever use headphones...always use my speakers lol.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
new rig, biostar i45, no post. Akubane Hardware Repairs and Troubleshooting 6 10-03-2008 02:59 PM
Project Pink - new pics in post #21 (56k warning.... many pics) Ethereal_Dragon Overclocking and Modding 46 05-19-2008 05:51 PM
Lost Boot setup D.Arbib Microsoft Windows and Software 5 05-10-2007 09:42 PM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.