Please help - First time building comp - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2009, 10:09 PM   #21 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Please help - First time building comp

No problems here... the only thing I've having trouble is using any MP3 Player on my PC to recharge or adding songs to (well I've only tried on my Creative Zen)
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 08-04-2009, 10:12 PM   #22 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 11
Default Re: Please help - First time building comp

Think the on-board audio is good enough? Or should I purchase a card?
__________________

iwaspwnd is offline  
Old 08-04-2009, 10:16 PM   #23 (permalink)
Ultra Techie
 
dirkpitt45's Avatar
 
Join Date: Jun 2009
Posts: 755
Default Re: Please help - First time building comp

Yeah both my ipods are like that. But there is a way to get around it. Its dumb, ridiculous how someone thought of it.

You gotta plug a usb device into a second usb port. Then, at least with itunes, you press sync, unplug the second device, plug it back in, and the ipod syncs. Just some weird random glitch, with an even randomer solution. It amazes me that someone thought of that lol.



Mobo audio is fine, unless you do audio editing or have some super expensive sound system.
dirkpitt45 is offline  
Old 08-05-2009, 12:03 AM   #24 (permalink)
Wizard Techie
 
Druid's Avatar
 
Join Date: Nov 2008
Posts: 3,065
Default Re: Please help - First time building comp

Quote:
Originally Posted by vernong1992 View Post
No problems here... the only thing I've having trouble is using any MP3 Player on my PC to recharge or adding songs to (well I've only tried on my Creative Zen)
Yeah, I got the zen x-fi. Awhile back the pc wasn't recognizing it all of a sudden. It would make the noise, but it wouldn't show up. I had to delete it from the device manager to get my comp to pick it up again. Then for awhile when I was charging, it would keep thinking I was plugging it in every 15 minutes or so and the window would pop up, but now it seems to be alright.
__________________

__________________
CPU: Intel Core i7 920
GPU: ASUS STRIX GTX 970
Ram: 12GB 1600 Mhz DDR3
Mobo: ASUS P6T
PSU: 750W PC Power & Cooling
Druid is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building a PC for 1st time. Good components? aliteralmind System Upgrades 11 06-09-2009 03:27 PM
First time building. Light gaming comp at $500 budget wootwoot New Systems | Building and Buying 11 12-06-2008 06:35 PM
First Time Building my own, Thorn System Upgrades 22 02-22-2008 06:32 PM
Also my first time building a PC AP4LIFETN New Systems | Building and Buying 63 05-30-2007 01:14 AM
Building a Comp GhostScytheX New Systems | Building and Buying 21 04-28-2007 06:32 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.