Please help!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-05-2005, 06:46 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 536
Default Please help!!!!

ok so i built my comp and booted it up and the lanparty splash screen comes up and then then the screen that asks what ur primary start up thing is and it says hit DEL to enter options and F10 to continue...i just realize that i dont have a wired keyboard so my wireless 1 wont work....then i also realized that my cd/dvd rom drives dont work either as if they arent getting power at all but i already checked everything. HELP!
thanks in advance
__________________

will h4x 4 food is offline  
Old 12-05-2005, 06:49 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 536
Default

o yea and my specs are:
dfi lanparty ultra-d mobo
evga geforce 7800 gtx
1 gig of ocz ram
amd 3700+
sony dvd burner and samsung cd drive
__________________

__________________
-C2Q Q6700 @ 3.4ghz(cooled by PetraTech's Elite Water Cooling Kit)
-DFI Lanparty DK P35-T2RS
-4*1024 sticks of G.Skill Ram 4-4-4-12
-eVGA 8800GTX 630/2000
-80 gig 7200rpm SATA HDD
-320 gig 7200rpm SATA HDD
-Sony DVD/CD burner
-NZXT Tempest
-Antec True Power 550 watt PSU


MACBOOK
-2.4Ghz Penryn
-2GB RAM
-250GB HDD
will h4x 4 food is offline  
Old 12-05-2005, 06:49 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

First of all, get a cheap PS/2 Keyboard until we get windows setup.

Secondly. Make sure the 4 Pin molex connectors are attached to the drives, and that they are properly configered. 1 master and 1 slave, also check that the ribbion cable is attached to them both, properly.
Ste is offline  
Old 12-05-2005, 06:51 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 536
Default

but is there anyway i can do this with a wireless keyboard?
__________________
-C2Q Q6700 @ 3.4ghz(cooled by PetraTech's Elite Water Cooling Kit)
-DFI Lanparty DK P35-T2RS
-4*1024 sticks of G.Skill Ram 4-4-4-12
-eVGA 8800GTX 630/2000
-80 gig 7200rpm SATA HDD
-320 gig 7200rpm SATA HDD
-Sony DVD/CD burner
-NZXT Tempest
-Antec True Power 550 watt PSU


MACBOOK
-2.4Ghz Penryn
-2GB RAM
-250GB HDD
will h4x 4 food is offline  
Old 12-05-2005, 06:56 PM   #5 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

no i dont think so
__________________
Lonewolf5460 is offline  
Old 12-05-2005, 07:42 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 536
Default

ok i got the keyborad and i think i set everything right but after that it just say "detecting array" and its been like that for about 5 min now...also my dvd/cd rom drives arent working.
__________________
-C2Q Q6700 @ 3.4ghz(cooled by PetraTech's Elite Water Cooling Kit)
-DFI Lanparty DK P35-T2RS
-4*1024 sticks of G.Skill Ram 4-4-4-12
-eVGA 8800GTX 630/2000
-80 gig 7200rpm SATA HDD
-320 gig 7200rpm SATA HDD
-Sony DVD/CD burner
-NZXT Tempest
-Antec True Power 550 watt PSU


MACBOOK
-2.4Ghz Penryn
-2GB RAM
-250GB HDD
will h4x 4 food is offline  
Old 12-05-2005, 07:53 PM   #7 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Please explain, when you say their not working what do you mean?

No activity lights? No disk spin up? Disks aren't being reconized?
Ste is offline  
Old 12-05-2005, 08:06 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 536
Default

no activity lights no nothin
__________________
-C2Q Q6700 @ 3.4ghz(cooled by PetraTech's Elite Water Cooling Kit)
-DFI Lanparty DK P35-T2RS
-4*1024 sticks of G.Skill Ram 4-4-4-12
-eVGA 8800GTX 630/2000
-80 gig 7200rpm SATA HDD
-320 gig 7200rpm SATA HDD
-Sony DVD/CD burner
-NZXT Tempest
-Antec True Power 550 watt PSU


MACBOOK
-2.4Ghz Penryn
-2GB RAM
-250GB HDD
will h4x 4 food is offline  
Old 12-05-2005, 08:06 PM   #9 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Have you tried different power connectors?

Also try just 1 drive for now, so take the other one out if you have it.
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.