Partially dead system on startup - suggestions? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-06-2010, 12:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default Partially dead system on startup - suggestions?

Hello

I have just finished a new build but I've got a problem I don't seem to be able to solve. On powerup all fans (case, cpu and graphics card) spin as expected and LED's on the motherboard light up.

However the rest of the system seems to be dead - no noticeable activity in the CD/DVD drive or hard-drive and the monitor remains blank at all times. The system doesn't yet have an os or any other software. Can anyone suggest what might be causing this?
YsoL8 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Download Zip And Media Contents Partially Osiris Tips, Tricks & Tutorials 0 01-15-2009 02:04 PM
backup up dead xp system... atomic tofu Microsoft Windows and Software 2 04-04-2008 08:39 PM
partially discovered fable!! Shane12m Microsoft Windows and Software 0 07-13-2007 07:47 PM
my system... dead. xorg... dead! fish Linux and Open Source 7 11-26-2005 03:29 AM
Dead startup space Joeisalsocool Microsoft Windows and Software 0 10-15-2004 08:07 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.