Opterons - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-16-2006, 08:18 PM   #1 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default Opterons

Ok so Im building my freind almost the exact same computer I have besides case, hd, etc... any way so we buy all the parts and he decides he wants a "computer guru" to put it together so any way we bring it in and the guy puts it all together. its the same exact specs as mine but when we turn it on the mobo flashes 4 red lights.. so then the guys all like "opterons arent compatiable with this board( ultra-D) becuase DFI dosent show opterons under the compatability"..ram was fine, vidoe card was fine....when we turned it on the screen was nothing....so Im thinking it might be a dud....dunno but yeah please help me out here my freind is annoying me alot....
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 03-16-2006, 08:35 PM   #2 (permalink)
Ultra Techie
 
MrZucchiniHead's Avatar
 
Join Date: Oct 2005
Posts: 915
Send a message via AIM to MrZucchiniHead
Default

it should run on a DFI lanparty Ut ultra-D just fine everyone else here has one.

did you see if the PSU was bad?

that might be it just test everything in your computer and see what works and what dosent.
__________________

MrZucchiniHead is offline  
Old 03-16-2006, 08:42 PM   #3 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

yeah, but we tried diffrent vid card same thing, othe ram, same thing, but the thing is the computer powers up.....maybe its the power supply... :/
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 03-16-2006, 08:54 PM   #4 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

could it be the monitor? is it turned on? lol
john3 is offline  
Old 03-16-2006, 08:56 PM   #5 (permalink)
Ultra Techie
 
MrZucchiniHead's Avatar
 
Join Date: Oct 2005
Posts: 915
Send a message via AIM to MrZucchiniHead
Default

Quote:
Originally posted by john3
could it be the monitor? is it turned on? lol
if it's this change your title from "the new kid..." to "just plain dumb" no offence.
MrZucchiniHead is offline  
Old 03-16-2006, 09:03 PM   #6 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

uh....im me ...and john3 said that...no biggie tho...wat ever but yeah Im really confused...I dont understand whats the problem
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 03-16-2006, 09:33 PM   #7 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

hmm...the powersupply is all systesm go.....could it be a dead motherboard?
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 03-16-2006, 10:02 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 566
Send a message via AIM to reckliss
Default

did the the "GURU" put risers behind the motherboard if not it could be shorting out if he did just check make sure nothing is touching the pins
reckliss is offline  
Old 03-16-2006, 10:08 PM   #9 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Ok Il check that thanks for the Idea
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.