Only 15k in 3dMark? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-17-2008, 11:49 AM   #1 (permalink)
Super Techie
 
Join Date: Jul 2007
Location: Atlanta, Georgia
Posts: 302
Default Only 15k in 3dMark?

I just ran 3d mark and I do not think this is correct. My configuration is below, and my graphic card is overclocked to 730/1802/1160. However I am thinking that my graphic card is faulty due to the fact that the fan settings do not show up in nvidia monitor, and/or in Rivatuner? I should atleast be getting around 18k correct?
__________________

__________________
Current Gaming Rig Running Windows 7 Ultimate
Q9450 @ 3.0GHz 1.200v // Gigabyte EP45T-UD3P // 3GB Kingston 1800Mhz DDR3 9-8-8-24-2T //
Thermaltake Toughpower 850W // 2 Raptor X's in RAID 0 // Antec Twelve Hundred Case
GTX 275 // Xigamatek Rifle 120mm // Creative XtremeGamer X-Fi
dark strike1 is offline  
Old 12-17-2008, 12:00 PM   #2 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Only 15k in 3dMark?

no, thats about right.
i get about 16.5k with my 9450 @ 3.6 and a stock 4870 1gb.
i didnt quite get 18K with a gtx 280 and 9450.
of course, i dont tweak for the benchmark, i just run it.
if the fan runs, its not faulty. even if it was, it wouldnt have any effect on wether it showed up in RT or not. what version of riva are you running?
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 12-17-2008, 12:00 PM   #3 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: Only 15k in 3dMark?

That's probably about right for a 9800gtx. If you OC your processor you should pull a higher score.

EDIT: here's a system similar to yours and it scored 16,402 @ 3.6 Ghz.
ORB - Compare
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 12-17-2008, 12:26 PM   #4 (permalink)
Super Techie
 
Join Date: Jul 2007
Location: Atlanta, Georgia
Posts: 302
Default Re: Only 15k in 3dMark?

Ok that makes sense. I am using the latest version of rivatuner, but the fan setting do not show up, neither do they show up the in the nvidia control panel. So that's what got me thinking that the graphic card might be dying, the fan still runs so it should be good. Thanks.
__________________
Current Gaming Rig Running Windows 7 Ultimate
Q9450 @ 3.0GHz 1.200v // Gigabyte EP45T-UD3P // 3GB Kingston 1800Mhz DDR3 9-8-8-24-2T //
Thermaltake Toughpower 850W // 2 Raptor X's in RAID 0 // Antec Twelve Hundred Case
GTX 275 // Xigamatek Rifle 120mm // Creative XtremeGamer X-Fi
dark strike1 is offline  
Old 12-17-2008, 12:28 PM   #5 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Only 15k in 3dMark?

just pick up evga precision tool and you'll have some fan adjustment tools there
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-17-2008, 12:35 PM   #6 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Only 15k in 3dMark?

Only?!

That's a fine score.. and its right too
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 12-17-2008, 12:50 PM   #7 (permalink)
Super Techie
 
Join Date: Jul 2007
Location: Atlanta, Georgia
Posts: 302
Default Re: Only 15k in 3dMark?

Quote:
Originally Posted by vernong1992 View Post
Only?!

That's a fine score.. and its right too
Haha the reason I said "only" is because when I first built the rig I got 18k as a score however, my cpu was at 3.6(unstable) and not 3.4(stable) at the time.
__________________
Current Gaming Rig Running Windows 7 Ultimate
Q9450 @ 3.0GHz 1.200v // Gigabyte EP45T-UD3P // 3GB Kingston 1800Mhz DDR3 9-8-8-24-2T //
Thermaltake Toughpower 850W // 2 Raptor X's in RAID 0 // Antec Twelve Hundred Case
GTX 275 // Xigamatek Rifle 120mm // Creative XtremeGamer X-Fi
dark strike1 is offline  
Old 12-17-2008, 01:47 PM   #8 (permalink)
Ultra Techie
 
dhgunit's Avatar
 
Join Date: May 2007
Posts: 690
Default Re: Only 15k in 3dMark?

If you got a GTX 260 Core 216 would probably be your best help at this point.....

But yeah, your score sounds about right. I hit 16k with my CPU at 4.1Ghz (stable) with this setup. The OC on the CPU made a difference of about 1500 to 2000 points.
__________________
Antec Twelve Hundred :: PC Power & Cooling Silencer 750 Watt :: EVGA X58 3X SLI
Intel Core i7 920 :: Zalman CNPS9900LED :: SLI: EVGA GTX 260 Core 192 SSC 896MB and EVGA GTX 260 Core 216 896MB
OCZ Platinum 6GB (3x2GB) DDR3-1600 :: Western Digital Caviar Black 2 TB (2x1TB in RAID0) :: Hanns G 28" LCD Monitor


dhgunit is offline  
Old 12-17-2008, 03:41 PM   #9 (permalink)
Running on empty.
 
chesirecat1701's Avatar
 
Join Date: Oct 2008
Location: Nicaragua
Posts: 403
Send a message via AIM to chesirecat1701 Send a message via MSN to chesirecat1701 Send a message via Yahoo to chesirecat1701
Default Re: Only 15k in 3dMark?

yeh that sounds about right for the 9800 GTX , maybe if it was a Massively over clocked GTX+ with some nice cooling
chesirecat1701 is offline  
Old 12-18-2008, 08:45 AM   #10 (permalink)
Super Techie
 
Join Date: Jul 2007
Location: Atlanta, Georgia
Posts: 302
Default Re: Only 15k in 3dMark?

Ok another reason I am starting to think my 9800 is going bad. Can someone explain why about every 5th restart of my computer, windows will load, get to the desktop then flash green for a couple seconds then the whole screen goes gray, and nothing happens after that. So I have to go into safe mode, reinstall the same drivers and reboot then it works after that??? I have reloaded the drivers more that 10 times. So anyone have any idea of what might be going on?
__________________

__________________
Current Gaming Rig Running Windows 7 Ultimate
Q9450 @ 3.0GHz 1.200v // Gigabyte EP45T-UD3P // 3GB Kingston 1800Mhz DDR3 9-8-8-24-2T //
Thermaltake Toughpower 850W // 2 Raptor X's in RAID 0 // Antec Twelve Hundred Case
GTX 275 // Xigamatek Rifle 120mm // Creative XtremeGamer X-Fi
dark strike1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3dmark question taintedplay Overclocking and Modding 8 08-16-2008 02:31 PM
36.7GB 15K RPM Ultra320 SCSI 80Pin Hard-Drive BennyV04988 Off Topic Discussion 5 03-22-2008 11:13 PM
Move over 3dMark: New OpenGL-based 3D benchmark Osiris Overclocking and Modding 31 11-12-2007 01:39 AM
Futuremark 3DMark 08 Specs Unveiled b1gapl Overclocking and Modding 25 10-23-2007 04:37 AM
3dmark problem Nagasama New Systems | Building and Buying 11 10-17-2007 04:24 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.