OMG... I hope you guys can help... lost OS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-30-2007, 11:42 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 616
Send a message via AIM to OnlyCurious Send a message via Yahoo to OnlyCurious
Angry OMG... I hope you guys can help... lost OS

OK, I used a Partition Magic 8 (that peterhuang hooked me up with long time ago... lol) to install a second OS on my OLD computer. The old computer had Windows 98 running on it and I partitioned 3gb for another Windows 2000 Server. So I installed the Windows 2000 Server on the 3gb partition, but I can't see my Windows 98 anywhere....???

I thought if you had 2 OS's on your computer the computer is suppose to give you a DUAL BOOT option when you first start it. Mine just starts Windows 2000 Server. I need my Windows 98.....

Anyone know what I can do?
__________________

__________________
Use my advice at your own risk.

My rig:
CoolerMaster Centurion 5
SamSung 20" LCD
Intel E6750 @ 2.66Ghz
Gigabyte p35-ds3r
Patriot Extreme 2gb 4-4-4-12
Sapphire X1950XT 256mb
Samsung 500gb @ 7200
PSU Xclio GreatPower 550W
Samsung DVD Burner
Logitec X-230 2.1
OnlyCurious is offline  
Old 12-30-2007, 11:50 PM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Posts: 616
Send a message via AIM to OnlyCurious Send a message via Yahoo to OnlyCurious
Default Re: OMG... I hope you guys can help... lost OS

Once I'm in Windows 2000 Server I can only see 3GB. Where is the other partition that has Windows 98 on it??
__________________

__________________
Use my advice at your own risk.

My rig:
CoolerMaster Centurion 5
SamSung 20" LCD
Intel E6750 @ 2.66Ghz
Gigabyte p35-ds3r
Patriot Extreme 2gb 4-4-4-12
Sapphire X1950XT 256mb
Samsung 500gb @ 7200
PSU Xclio GreatPower 550W
Samsung DVD Burner
Logitec X-230 2.1
OnlyCurious is offline  
Old 12-31-2007, 12:10 AM   #3 (permalink)
Ultra Techie
 
Deadpixel's Avatar
 
Join Date: Jun 2007
Posts: 844
Default Re: OMG... I hope you guys can help... lost OS

run EasyBCD

ADd boot entry for Windows 98 and see if that works
__________________
A hero need not speak. When he is gone, the world will speak for him.
Deadpixel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost WEP Key...What I do? JA01 Computer Networking and Internet Hardware 2 07-30-2007 07:57 PM
do guys have an extra pentium 4 socket 775 lying aroud siddanth3 Buy/Sell/Trade and Hot Deals 9 06-15-2007 11:34 AM
Lost Planet DX10 Demo Osiris PC Gaming 0 05-16-2007 12:31 PM
can you guys recommend a DVD player rookie1010 Off Topic Discussion 6 05-06-2007 07:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.