Omg Help!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-09-2006, 12:24 AM   #11 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

just unistall and reinstall the drivers for the audio card. This is half the fun of new componets. If it was easy they would call it snowboarding.
:-)
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 03-09-2006, 12:24 AM   #12 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

Cool, i'll try that and get back to you in about 15 minutes....
__________________

waytoosmall is offline  
Old 03-09-2006, 12:24 AM   #13 (permalink)
TeH ViZarD
 
PanzerKammander's Avatar
 
Join Date: May 2005
Location: Pittsburgh, PA
Posts: 652
Send a message via AIM to PanzerKammander
Default

I have an Audigy ZS, just throw your sound driver cd in and instead of installing, hit repair, and it should fix things back up.
__________________
PanzerKammander is offline  
Old 03-09-2006, 01:02 AM   #14 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

Believe it or not, I had to reinstall pci bridge controller, usb controller, ethernet controller, and several others from the motherboard cd. I then had to go in and disable on board audio. Now all is good. Thank you all for your help. TF is such a great resource.
waytoosmall is offline  
Old 03-09-2006, 01:20 AM   #15 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

that figures cause you reset the bios did not think of that. nice work.
Hefe
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.