Omg Help! - Page 7 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2006, 10:52 PM   #61 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default

Yep, i changed the cable and all, the monitor is fine with other computers.

Im hopeing it's the vid card, caz im already cashing out from my g80's budget to get this temperary one.
__________________

__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 10-16-2006, 11:13 PM   #62 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default

WELL here is everything i tried, and made very little but still did make progress.

Changed pci slots
Checked monitor
Check for viruses
Checked cable to monitor
Checked that fan on GPU is working
Bought new ram
Reset bios
Tried to empty the card from any static it has kept, form over the month.
Reset the cards bios.
Restrted the computer many many times.
Installed a new fan on GPU.
Refreshed my background.
smacked the computer with some good ol' fashin bat.(not much changed accept the holes in the cruddy case on my'n.
Took card to friend house and sattered all the new connectors to the card.
Installed dx 9.0c
Installed Drivers.
Got a sandwich. (has nothing to do with any of this but i was hungry).
I DID EVERYTHING!

It's time to face it, my 6600GT is dying.
It served me for some 8-9 month, what good memories:
http://i87.photobucket.com/albums/k1...fasfasdfas.jpg
http://i87.photobucket.com/albums/k1...gsdhsf2333.gif

It's always hard when a computer part passes away.

As a matter a fact, payed 250$ for that piece of wonderfull machine.
Yet, im not taking this as hard as i usually do.
__________________

__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 10-17-2006, 03:47 PM   #63 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 118
Default

haha nice pics xD

sorry to hear she passed away =[

my deepest sympathes.

=P
__________________
<img src=http://img.photobucket.com/albums/v179/infernicus/infernicus_signature_5-1.jpg>
Infernicus is offline  
Old 10-17-2006, 06:43 PM   #64 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default

LOL, ty i always thought of "IT" as a he, but she/he w/e still kinda tragic.
__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 10-17-2006, 08:22 PM   #65 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

i no, i lost my hp about 6 months ago, and im stuck on this poc pc(left of sig)
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 10-17-2006, 08:31 PM   #66 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default

I took advise forma friend, and did this evga -reflash bios on the card, now the piece * will not load at all!

Here's what im thinking

Buy a replacement for the time being, then when the g80 series come out, i'll but those in sli.

For now, im buying a cruddy vid card, and an external hardrive, caz it would be a shame to lose like 100 GIGs of stuff i downloaded over the past year.
__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 10-17-2006, 08:42 PM   #67 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

yes it would...beleive me, i lost 74.4 gigs of it(had an 80 full to the brim with music, progs, videos, and a web server...not fun when ur hosting a site and the pc goes out, taking all of the hardware with it) u can save a few bucks if u get a 250gb hdd and an external enclosure instead of buying one already made thats like 200 when u can make ur own for like 140
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 10-18-2006, 12:22 PM   #68 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default

Update, i did this thing a kid at school told me to do, not my computer just restarts every time i start it up, and the blue screen comes up.

Im just waiting till i have around 2k$ or so and starting over:
So far 1360$ under my bed...
__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 10-18-2006, 01:02 PM   #69 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

How much you want for this computer?
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 10-19-2006, 10:47 AM   #70 (permalink)
Banned
 
Join Date: Oct 2006
Posts: 602
Default

lol u want his computer
__________________

keyser09 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.