Oh dear, This cant be good. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2010, 08:40 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2009
Posts: 50
Default Oh dear, This cant be good.

I recently put together a new PC. the specs are as follows:
intel i7 @ 2.70GHz
6GBddr3 ram
Nvidia geforce GTX285 2gb vid ram
1,630 watts on my power supplys

Everything ran smooth...untill... i tried to play counter strike: source.



Ive never had a video card artifact in CS:S, Only in WoW. So i install WoW and run that, the log in screen freezes, then artifacts. But, other than the log in screen, WoW doesnt artifact the game at all, even on ultra video settings, and i had the ones in CS:S really low.

I called the company who made my card and asked why it would be artifacting so soon, all he could say was try reinstalling CS:S. So i did, and even reinstalled XP and all my drivers. Still messing up.

Any ideas on what to do ? It has a lifetime warranty.
__________________

fakebird is offline  
Old 01-23-2010, 08:45 PM   #2 (permalink)
Master Techie
 
Whirlwind's Avatar
 
Join Date: Jan 2006
Posts: 2,400
Default Re: Oh dear, This cant be good.

I would try another set of video card drivers....if that does not do it.....send that card back.

What power supply are you using....do you have the power supply plugged into the card.

How many watts on that power supply....certainlt 1630 watts is not right?
__________________

__________________
Cooler Master CM Stacker Case
Asus P8Z68 V Pro/Gen 3
Intel i5-2500K
Cooler Master V6 GT Heat Sink
8 GB G-Skill DDR 3 1600
GTX 570 SLI
Asus Xonar Essence STX Sound Card
Grado RS1i & AKG Q701 Headphones
MAD EAR + HD Headphone Amp
Corsair CMPSU 850 Watt
Western Digital Black 500 GB
Crucial M4 64 GB SSD For Windows 7 64 Bit
Samsung 2494SW 24" LCD
Logitech G5 Mouse
Logitech G110 Keyboard
Whirlwind is offline  
Old 01-23-2010, 09:05 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2009
Posts: 50
Default Re: Oh dear, This cant be good.

i have 2 power supplys, a 1k watt by rosewill and a 630watt. yes 1,630watts is right. as for the drivers, i tried the ones on the disc it came with, and the ones from the website. the 1kwatt power supply has both 6 pin cords properly connected into it. The way the duel power supply works is, 1 PSU powers the mobo and the videocard. the other, doesnt get pluged into the mobo other than grounds and 1 rail to be able to turn it on at the same time as the other PSU. The 2nd PSU runs all the fans, hard drives, DVD drives, etc.
fakebird is offline  
Old 01-23-2010, 09:18 PM   #4 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Oh dear, This cant be good.

I'm sure you're doing something wrong with the PSU's


actually...most houses breaker boxes are made so that you can only have 1500 watts on one breaker..so unless you have 1 PSU plugged into 1 side of the house and the other in another....it would kick the breaker :P

other than that...I'm sure it's a driver issue. Does this happen with any other games or have you tried?
__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 01-23-2010, 09:43 PM   #5 (permalink)
Junior Techie
 
Join Date: Feb 2009
Posts: 50
Default Re: Oh dear, This cant be good.

Actually no it works just fine ^^ it runs everything perfectly fine, better than on just 1k watts. Anyways, as i said before, ive tried the only 2 drivers for it. the one from the disc and the one on the site. And yes i tried it on WoW and it doesnt artifact the game, just the login screen.
fakebird is offline  
Old 01-23-2010, 09:45 PM   #6 (permalink)
Junior Techie
 
Join Date: Feb 2009
Posts: 50
Default Re: Oh dear, This cant be good.

Also, my sound system takes 1,400watts. so thats around 3k. Breaker has never tripped or blew any fuses as of yet.
fakebird is offline  
Old 01-24-2010, 12:36 AM   #7 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Oh dear, This cant be good.

Quote:
Originally Posted by fakebird View Post
Actually no it works just fine ^^ it runs everything perfectly fine, better than on just 1k watts. Anyways, as i said before, ive tried the only 2 drivers for it. the one from the disc and the one on the site. And yes i tried it on WoW and it doesnt artifact the game, just the login screen.

motherboard drivers installed?


are the drivers from the site the most up to date?

when you install these drivers did you properly remove before installing new ones?


(and just so you know...you're system could probably run on like 500-600 watts, so 1600watts is insane over kill)
__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 01-24-2010, 12:51 AM   #8 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: Oh dear, This cant be good.

ya dude 1630 watts is a waste. Because PSU's are typically least efficient at low loads, you are really just wasting electricity. It is really the best move to get a PSU that suits your computers need, no need for overkill.
As an example, the system in my sig uses about 450W at 100% load, and thats with about 10 fans and a water cooling system.

As for your artifacting issue, I would use something like Driver Sweeper to completely remove your old drivers, then try an older release of drivers and see if the issue still persists.
__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 01-24-2010, 12:54 AM   #9 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default Re: Oh dear, This cant be good.

First off, you do realize that your computer is never ever going to use more than 600 watts, right? The other 600 watts you have is just sitting there doing nothing. Its sort of like buying a BluRay disk and burning something that could fit on a DVD.

But anyways, it sounds like a driver issue.. Update your video card drivers and see if you get any improvement.

If that doesn't work, then you'll need to run a 3D benchmark and see if you get any artifacts. rthdribl is one that I've had much success with. I'd run multiple instances of rthdribl and see if you stay stable. It would also help if you provided us with the temperature of your GPU while under load.

Do you get any blue screens? Any random errors when your not gaming? If yes, then its possible that your GPU might not have anything to do with your artifacts.

Once you've confirmed that its not drivers, or overheating, I'd go ahead and return that chip and get a new one.
alexsabree is offline  
Old 01-24-2010, 02:29 AM   #10 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,026
Default Re: Oh dear, This cant be good.

Use the nVidia System Tools to downclock the card. My card did the same thing, but only on the high end games (Crysis, GTA IV, etc)
__________________

__________________
7700k 32GB RAM 512GB 960 Pro GTX 1080 NCase M1
15" Retina MBP || 64GB Nexus 6P || 64GB iPad Air 2
Battle.net: iFargle #1561 || Steam/Origin: iFargle
iFargle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats a good fps with good graphics? dario03 PC Gaming 42 07-10-2009 05:04 AM
Monster cable vs coathangers superdave1984 Computer Audio and Multimedia 58 03-10-2008 03:31 AM
linux unbuntu is it a good choice? Drogos Linux and Open Source 22 02-24-2008 10:54 AM
Looking for good digital camer: budget $200 krazyq Web Graphics and Design 7 02-01-2008 02:46 AM
A good fan controller? MildTweeker Overclocking and Modding 11 09-04-2007 06:27 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.