Not working now - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-24-2008, 06:36 PM   #11 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: Not working now

Ok, i did a complete thorough look at, i didn't see or smell any burnt spots. Also, i took out the cmos battery and waited and then put it back in. Twice. But, now, it starts for about 8 seconds, then turns off and restarts. Over and over. Its like its an unstable overclock, but, i reset the cmos, so it shouldent be oc'ing. Any ideas?
__________________

__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 03-24-2008, 11:13 PM   #12 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: Not working now

Ok, i now know its not the ram, because i tried all 4 of my sticks separately. Also, i changed graphics cards, so its not that. So its either: psu, q6600, or my motherboard. How would i test these other than just get another and see if it works?
__________________

__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 03-25-2008, 12:20 AM   #13 (permalink)
M.C. Etcher
 
Grievearz's Avatar
 
Join Date: Sep 2007
Location: Gainesville FL
Posts: 321
Send a message via AIM to Grievearz
Default Re: Not working now

I still want to say it's the PSU. Most MBs and CPUs don't normally go bad very quickly. I'd say the PSU is the most likely cause of the problem, especially if you're not getting any beep codes from your motherboard.
__________________


Maybe I'm a Lion...
Grievearz is offline  
Old 03-25-2008, 05:28 PM   #14 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: Not working now

alright, ill go to frys and pick one up, and if the problem is still there, its not the psu, and ill return the new one. I just hope its not my quadcore
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 03-25-2008, 11:32 PM   #15 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: Not working now

ok, it was the motherboard. Now one last question. Im dualbooting, and right now, in the selector screen to choose which os i want to load, my g15 isnt on/working. I cant move the selector and enter wont work. any idea? Works before and after that though
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 03-25-2008, 11:52 PM   #16 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Not working now

Try finding an option to enable USB keyboards in your BIOS. I had to do that when I got my Saitek in order for it to work before Windows loaded. Now it works like a dream.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dual geforce 8800 ( are they working?) rxsevenpimp New Systems | Building and Buying 7 03-18-2008 10:42 PM
New build monitor not working nastsystems System Upgrades 21 03-17-2008 04:16 PM
x800gto no longer working. Erich K Hardware Repairs and Troubleshooting 2 10-06-2007 01:19 PM
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 05:31 PM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 09:33 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.