Not good - I thought I OC'd my Processor, but now its running slower! - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2009, 04:39 PM   #31 (permalink)
Super Techie
 
Join Date: Jan 2007
Posts: 383
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

Also - just in case anyone is wondering about temps - its still only about 41 C after an hour long prime95 stress test:

__________________

__________________
Enermax Black Aluminum ATX Mid Tower Case
Intel Core 2 Duo E8500 Wolfdale 3.16Ghz - OC'd at 4.13Ghz Stable
ASUS P5B Deluxe P965 Motherboard
Zalman 750W Modular Power Supply w/ Heatpipe Cooling
Zalman 110MM 2 Ball CPU Cooler
eVGA GeForce GTX285 1GB Graphics Card
G.SKILL 6GB DDR2 SDRAM DDR2 800
Logitech THX Z-5300e 280 Watts RMS 5.1 Speakers
SCEPTRE 22" Widescreen HDTV LCD
Wireless Logitech Keyboard and Mouse
Creative Sound Blaster X-Fi XtremeGamer 7.1
SAMSUNG SpinPoint 320GB 7200 RPM SATA 3.0Gb/s
King$nake is offline  
Old 05-09-2009, 04:54 PM   #32 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

well that might be your problem. because the mobo might be downclocking your ram alot, that could explain your poor performance. so set the ram in your bios to the stock settings and voltages and then overclock your CPU.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:05 PM   #33 (permalink)
Super Techie
 
Join Date: Jan 2007
Posts: 383
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

Quote:
Originally Posted by philbar71 View Post
well that might be your problem. because the mobo might be downclocking your ram alot, that could explain your poor performance. so set the ram in your bios to the stock settings and voltages and then overclock your CPU.
Philbar.

I checked in BIOS - and my RAM Voltage and the Settings are set to AUTO. Would you happen to know which voltage and settings I should set them at?
__________________
Enermax Black Aluminum ATX Mid Tower Case
Intel Core 2 Duo E8500 Wolfdale 3.16Ghz - OC'd at 4.13Ghz Stable
ASUS P5B Deluxe P965 Motherboard
Zalman 750W Modular Power Supply w/ Heatpipe Cooling
Zalman 110MM 2 Ball CPU Cooler
eVGA GeForce GTX285 1GB Graphics Card
G.SKILL 6GB DDR2 SDRAM DDR2 800
Logitech THX Z-5300e 280 Watts RMS 5.1 Speakers
SCEPTRE 22" Widescreen HDTV LCD
Wireless Logitech Keyboard and Mouse
Creative Sound Blaster X-Fi XtremeGamer 7.1
SAMSUNG SpinPoint 320GB 7200 RPM SATA 3.0Gb/s
King$nake is offline  
Old 05-09-2009, 05:06 PM   #34 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

not off of the top of my head, i only wish i had that kind of brain

what is the model num and i'll tell you what to set the stuff at.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:12 PM   #35 (permalink)
Super Techie
 
Join Date: Jan 2007
Posts: 383
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

The Mobo is a Asus P5B Deluxe. The RAM is GSkill DDR2 800 RAM

Newegg.com - G.SKILL HK 4GB &#40;2 x 2GB&#41; 240-Pin DDR2 SDRAM DDR2 800 &#40;PC2 6400&#41; Dual Channel Kit Desktop Memory - Desktop Memory

thanks man
__________________
Enermax Black Aluminum ATX Mid Tower Case
Intel Core 2 Duo E8500 Wolfdale 3.16Ghz - OC'd at 4.13Ghz Stable
ASUS P5B Deluxe P965 Motherboard
Zalman 750W Modular Power Supply w/ Heatpipe Cooling
Zalman 110MM 2 Ball CPU Cooler
eVGA GeForce GTX285 1GB Graphics Card
G.SKILL 6GB DDR2 SDRAM DDR2 800
Logitech THX Z-5300e 280 Watts RMS 5.1 Speakers
SCEPTRE 22" Widescreen HDTV LCD
Wireless Logitech Keyboard and Mouse
Creative Sound Blaster X-Fi XtremeGamer 7.1
SAMSUNG SpinPoint 320GB 7200 RPM SATA 3.0Gb/s
King$nake is offline  
Old 05-09-2009, 05:16 PM   #36 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

ok the ram should be running at 800MHZ w/ 4-4-4-12 timings at 1.9v. those are stock settings.

you will have to play around with the mem/fsb divider to get it run at the stock speeds. not too sure about the settings exactly. perhaps we could see a pic of the bios settings page where the FSB and mem settings are at.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:23 PM   #37 (permalink)
Super Techie
 
Join Date: Jan 2007
Posts: 383
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

Let me know what other screens you want to see:

__________________
Enermax Black Aluminum ATX Mid Tower Case
Intel Core 2 Duo E8500 Wolfdale 3.16Ghz - OC'd at 4.13Ghz Stable
ASUS P5B Deluxe P965 Motherboard
Zalman 750W Modular Power Supply w/ Heatpipe Cooling
Zalman 110MM 2 Ball CPU Cooler
eVGA GeForce GTX285 1GB Graphics Card
G.SKILL 6GB DDR2 SDRAM DDR2 800
Logitech THX Z-5300e 280 Watts RMS 5.1 Speakers
SCEPTRE 22" Widescreen HDTV LCD
Wireless Logitech Keyboard and Mouse
Creative Sound Blaster X-Fi XtremeGamer 7.1
SAMSUNG SpinPoint 320GB 7200 RPM SATA 3.0Gb/s
King$nake is offline  
Old 05-09-2009, 05:25 PM   #38 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

so what option does it give you when you press enter to on the ram frequency?

also set the memory voltage at 1.9v
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:31 PM   #39 (permalink)
Super Techie
 
Join Date: Jan 2007
Posts: 383
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

Quote:
Originally Posted by philbar71 View Post
so what option does it give you when you press enter to on the ram frequency?

also set the memory voltage at 1.9v
hi philbar -

here is another sshot i took:

__________________
Enermax Black Aluminum ATX Mid Tower Case
Intel Core 2 Duo E8500 Wolfdale 3.16Ghz - OC'd at 4.13Ghz Stable
ASUS P5B Deluxe P965 Motherboard
Zalman 750W Modular Power Supply w/ Heatpipe Cooling
Zalman 110MM 2 Ball CPU Cooler
eVGA GeForce GTX285 1GB Graphics Card
G.SKILL 6GB DDR2 SDRAM DDR2 800
Logitech THX Z-5300e 280 Watts RMS 5.1 Speakers
SCEPTRE 22" Widescreen HDTV LCD
Wireless Logitech Keyboard and Mouse
Creative Sound Blaster X-Fi XtremeGamer 7.1
SAMSUNG SpinPoint 320GB 7200 RPM SATA 3.0Gb/s
King$nake is offline  
Old 05-09-2009, 05:37 PM   #40 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Not good - I thought I OC'd my Processor, but now its running slower!

thanks, set it at 933MHz. if it does not boot then try the other option of 746Mhz. then do some gaming.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is 43* hot for a slight OC'd Quad?? (kind of long) Antec-User Overclocking and Modding 21 10-29-2008 02:03 PM
My computer actually running slower than my slower end computer? Ric0h Hardware Repairs and Troubleshooting 2 09-23-2008 08:42 PM
Good PC running slow... josephmil New Systems | Building and Buying 8 09-02-2008 06:37 AM
Core 2 Duo E6420 running slower? Deadpixel Overclocking and Modding 20 07-01-2007 03:47 AM
E6420 running slower than stock speed? badboyzz77 Hardware Repairs and Troubleshooting 3 06-22-2007 04:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.