Not all solved: ST3_INVALID_PFM - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-08-2008, 09:21 PM   #1 (permalink)
Ultra Techie
 
dhgunit's Avatar
 
Join Date: May 2007
Posts: 690
Default Not all solved: ST3_INVALID_PFM

And if you read the reviews for the Seagate 7200.11 750GB on newegg, most everyone mentions this problem. Since we recommend these drives all the time on here, we should know about this.

I am just glad Seagate ships hard drives with bad firmware and doesn't care.

*I've gotten BSOD 3 times already since I put this HDD in.....
__________________
Antec Twelve Hundred :: PC Power & Cooling Silencer 750 Watt :: EVGA X58 3X SLI
Intel Core i7 920 :: Zalman CNPS9900LED :: SLI: EVGA GTX 260 Core 192 SSC 896MB and EVGA GTX 260 Core 216 896MB
OCZ Platinum 6GB (3x2GB) DDR3-1600 :: Western Digital Caviar Black 2 TB (2x1TB in RAID0) :: Hanns G 28" LCD Monitor


dhgunit is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Font's and Icons.. Tech-man Microsoft Windows and Software 1 08-03-2007 07:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.