No sound on newly built computer, no sound wire? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2007, 08:23 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2007
Posts: 80
Default No sound on newly built computer, no sound wire?

My friend finished building my comp, and he says that there was no "sound" wire that came with it to connect from the dvdrom to the motherboard.
__________________

ulcajun is offline  
Old 09-01-2007, 08:27 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: No sound on newly built computer, no sound wire?

People still connect the audio wire from the optical drive to the motherboard?
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 09-01-2007, 09:00 PM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2007
Posts: 80
Default Re: No sound on newly built computer, no sound wire?

so what do i need to get?
ulcajun is offline  
Old 09-01-2007, 09:03 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: No sound on newly built computer, no sound wire?

Quote:
Originally Posted by ulcajun View Post
so what do i need to get?
Nothing, is there a problem with the speakers themselves?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 09-01-2007, 09:10 PM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2007
Posts: 80
Default Re: No sound on newly built computer, no sound wire?

no, im using headphones, the motherboard recognizes them and everything, theres just no sound
ulcajun is offline  
Old 09-01-2007, 09:26 PM   #6 (permalink)
(>-_-)>
 
dashogun's Avatar
 
Join Date: Jun 2007
Location: California
Posts: 338
Send a message via AIM to dashogun Send a message via MSN to dashogun Send a message via Yahoo to dashogun
Default Re: No sound on newly built computer, no sound wire?

Do you have the audio drivers?

My DVD drive didn't need that sound wire thing.
__________________

My computer is now officially out of date :<
dashogun is offline  
Old 09-01-2007, 09:27 PM   #7 (permalink)
Junior Techie
 
Join Date: Jul 2007
Posts: 80
Default Re: No sound on newly built computer, no sound wire?

i installed all the drivers from my motherboard dvd
edit: would motherboard recognize that im trying to use a headphone if drivers arent installed?
ulcajun is offline  
Old 09-01-2007, 10:03 PM   #8 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: No sound on newly built computer, no sound wire?

it shouldnt matter.
Attach speakers to it and find out if it works.
Try plugging your headphones to the audio port on the back of the pc...

I had a problem like this when i installed windows...i ended up re-formatting, because I tried everything and nothing worked.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-01-2007, 10:08 PM   #9 (permalink)
Junior Techie
 
Join Date: Jul 2007
Posts: 80
Default Re: No sound on newly built computer, no sound wire?

nope nothing works
ulcajun is offline  
Old 09-01-2007, 10:11 PM   #10 (permalink)
Junior Techie
 
Join Date: Jul 2007
Posts: 80
Default Re: No sound on newly built computer, no sound wire?

nevermind it actually works now, guess im an idiot lol. tried every port the other day and nothing.
__________________

ulcajun is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Computer keeps making bell sound tacogir Microsoft Windows and Software 0 08-13-2007 06:55 PM
Computer making strange sound at startup... Vaanish Hardware Repairs and Troubleshooting 7 06-21-2007 12:46 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.