no reboot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-09-2006, 05:06 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 25
Default no reboot

hi guys system spec as follows
amd 4400 dual core
asus a8n sli mobo
geforce 7800 512 gtx
1 gig ram
300 gig sata hdd
windows xp pro

the problem is my pc wont reboot from standby i have recently down loaded new drivers from this link http://www.nvidia.com/object/nforce_..._amd_6.70.html
but to no avail , it does solve the rebooting issue but creates a new problem! the system now hangs on boot , i have since restored back to old config any ideas guys????
__________________

daz6215 is offline  
Old 06-09-2006, 11:45 AM   #2 (permalink)
CECS Major
 
Chase's Avatar
 
Join Date: Jul 2005
Location: Louisville, KY
Posts: 387
Send a message via MSN to Chase Send a message via Yahoo to Chase
Default

Check your bios and make sure they are up-to-date. They can cause standby reboot hangs, boot-up hangs, and such.

::-Chase-::
__________________

Chase is offline  
Old 06-09-2006, 11:47 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 25
Default

cheers mate!!!
daz6215 is offline  
Old 06-09-2006, 04:28 PM   #4 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

you can also get a program call ccleaner (from majorgeeks.com) that wil not only clean your system real good, but look for "issues" and most of them are old regedits, outdated ones, etc... that might help.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 06-09-2006, 06:23 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 25
Default

thanks very much!
daz6215 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.