No power ??? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2008, 08:14 PM   #11 (permalink)
Ultra Techie
 
Join Date: Aug 2006
Posts: 576
Default Re: No power ???

Just ignore the system fan plug on the motherboard right now. Don't plug anything into it. Your power supply should have a bunch of those four pin power connectors to plug your case fans into. You can run all the case fans using just one if you want. But I wouldn't mess with the system fan right now if all you want to do is see if your rig boots.
__________________

__________________
Stacker 830 - e6600 @ 3.6ghz - Eva 9800GTX+
X-Fi Xtrememusic - 4GB OCZ SLI 1066
Sceptre 20.1" - Logitech Z5500 - Gigabyte DS3 965p
RalliArt882 is offline  
Old 01-03-2008, 08:32 PM   #12 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 69
Default Re: No power ???

ok thanks a million. see pics in my last post just edited it now hope everything is ok now
__________________

jaybe1 is offline  
Old 01-03-2008, 08:35 PM   #13 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 69
Default Re: No power ???

the system started when i had the sys fan connector on but now that its off its doing the same thing again starting for a second then stops ??? Any ideas ?
jaybe1 is offline  
Old 01-03-2008, 08:43 PM   #14 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 69
Default Re: No power ???

actually do i have to use the fan only lead or can i plug the fans straight into the molex connector coming straight from the psu ?
jaybe1 is offline  
Old 01-03-2008, 08:56 PM   #15 (permalink)
 
PRVRT's Avatar
 
Join Date: Nov 2007
Location: Blackfoot, Idaho
Posts: 379
Default Re: No power ???

The 4pin molex cable you fried is a 4 pin molex to floppy cable. The system fan on the MB is made for a single CPU cooler fan. This may be why it won't turn on as with no fan the bios see's less than 600 rpms on the cpu fan and shutting down. You may have to reset the bios, turn on the pc and get to the bios and change the auto fan shutdown before it shuts off.

The molex fans should be plugged directly to the fan only lead from the PSU.
__________________
PRVRT is offline  
Old 01-03-2008, 09:15 PM   #16 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 69
Default Re: No power ???

i have the cpu fan connected to the motherboard where it says cpu fan. i connected the 4 fans together plugged the molex power lead into the psu and then plugged the fan only lead into the end of that then that into the end of the fan connectors. Is that right ? I have a feeling im wiring the 4 fans together wrong.
jaybe1 is offline  
Old 01-03-2008, 09:26 PM   #17 (permalink)
 
PRVRT's Avatar
 
Join Date: Nov 2007
Location: Blackfoot, Idaho
Posts: 379
Default Re: No power ???

Why not just forget about the 4 case fans for now. All you need is the cpu fan to get it up and running since you have the case open. Try that and see if you can get the pc up and running.
__________________
PRVRT is offline  
Old 01-04-2008, 05:58 AM   #18 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 69
Default Re: No power ???

Ive tried that but no go. When i had it plugged into the sys fan on the MB it started up only smoke started coming out of it cause of the cable i used. So it obviously is to do with the fans but when i dont connect them still nothing ?
jaybe1 is offline  
Old 01-04-2008, 06:58 AM   #19 (permalink)
 
PRVRT's Avatar
 
Join Date: Nov 2007
Location: Blackfoot, Idaho
Posts: 379
Default Re: No power ???

A few things need to be answered and researched on your part.
1. I am assuming you have a 4 pin PWM cpu fan connection on your MB since you tried to plug in the floppy cable to it. MB cpu fans are usually 3 or 4 pin and are not molex.
2. Do you have a 4 pin PWM cpu fan? Not the Molex fans you pictured? Picture of a 4 wire PWM fan. ---> CPU FAN Used for aftermarket coolers.
3. The fans and cables in your picture are 4 pin Molex, which are Case fans and 2 wire, which only need to be plugged into the psu to work. Ignore the yellow wire.---> Molex Fan
4. Do you have a heat sink/cooler for your CPU? I have not seen you mention this. Stock cooler with a 4 wire PWM fan looks something like this. ---> Cooler This is what should be plugged into your 4 pin cpu fan connection on the MB.

Do some reading (instructions) and research (google) and things should come together.
__________________
PRVRT is offline  
Old 01-04-2008, 07:11 AM   #20 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 69
Default Re: No power ???

Just reading the corsair manual and it says that the cable i used and melted is a Y adapter with a 4 pin female peripherals power connector. The note under it says the 4 pin power connector is widely used on floppy drives and certain fan control panels. Does that mean i could have had that plugged in right but had the molex power plugged in too and thats why it melted ? Still cant get this going but am afraid to try that cable again unless incase its wrong ? Can anyone help me out ? Thanks
__________________

jaybe1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell desktop won't power up - blinking orange light - power supply? VgRt6 Hardware Repairs and Troubleshooting 21 12-23-2009 09:27 AM
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Power supply issues - Dell inspiron 531 Yuffles System Upgrades 16 02-17-2008 03:59 PM
Built a new computer...NO POWER!!! HELP!!! imconfused System Upgrades 33 11-26-2007 08:32 PM
Echo Star 600W 20+4 Pin ATX Power Supply commandercup New Systems | Building and Buying 3 09-04-2007 07:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.