New SSD not being seen - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2009, 11:46 PM   #11 (permalink)
Ultra Techie
 
stb1swat's Avatar
 
Join Date: Jul 2008
Location: Mexico during school. Washington during summer.
Posts: 728
Default Re: New SSD not being seen

That doesn't even make sense...but ok.

I'm also having a problem with my networking. I can't turn on "network discovery" which is obviously the gateway to my router....

I sure hope this isn't a hardware related issue...
__________________

__________________

Blushing skin is whispering. slight of tongue, can kill so softly. Velvet lips sing lullabies, so satin sleek but still so costly
stb1swat is offline  
Old 03-28-2009, 11:49 PM   #12 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: New SSD not being seen

oops, your right. i am getting tired, so my brain dont work well.

what i am trying to say is when you install vista only have the SSD plugged in, unplug all other HDD's while installing.

have you tried the latest drivers for your network controlller?
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 03-29-2009, 11:08 AM   #13 (permalink)
Ultra Techie
 
stb1swat's Avatar
 
Join Date: Jul 2008
Location: Mexico during school. Washington during summer.
Posts: 728
Default Re: New SSD not being seen

Well you made sense, but the ideology didn't lol.

So weird. I've never had to get new drivers for my built in networking...stuff. Sorry its early morning here and I'm still having trouble getting my wireless card to work.

But my SSD apparently works. So thanks!
__________________

Blushing skin is whispering. slight of tongue, can kill so softly. Velvet lips sing lullabies, so satin sleek but still so costly
stb1swat is offline  
Old 03-30-2009, 01:56 PM   #14 (permalink)
Super Techie
 
Join Date: Feb 2008
Posts: 466
Default Re: New SSD not being seen

is what he was saying is because you have a vista partition on your old HD that when you install vista on the SSD it is making your HD boot priority and installing the initial boot sequence on your HD and not your SSD where you want it that is why you can boot off the SSD when the HD is plugged in but not when it is not, vista has so many weird lil quirks like that its really annoying, that is what happened to me when i was trying to instal vista on a drive i was going to put in a friends computer it kept installing the initial boot sequence on my hd and not his
__________________


Thermaltake Armor
680i LT
q6600 (g0 revision)
736 mb EVGA 8800 GTX
2 gb crucial tracers
500 gb seagate 7200.11
TRUE 120
PC Power & Cooling 610
and a run of the mill DVD drive
heister is offline  
Old 03-30-2009, 06:03 PM   #15 (permalink)
Banned
 
Join Date: Dec 2008
Posts: 326
Default Re: New SSD not being seen

Quote:
Originally Posted by stb1swat View Post
I booted from the vista disc (took forever) and formatted my original OS partition and the ssd. I installed vista on the SSD and everything seems to be fine, but when I unplug my hard drive and try to boot only from the ssd it says "bootmgr error. press crtl+alt+dlt"

....not cool.
Does it say "Bootmgr is missing" ?
newbiebuilderguy is offline  
Old 03-30-2009, 06:23 PM   #16 (permalink)
Ultra Techie
 
stb1swat's Avatar
 
Join Date: Jul 2008
Location: Mexico during school. Washington during summer.
Posts: 728
Default Re: New SSD not being seen

Yeah. Come to think of it that problem is still occurring. I'm having a PC crisis at the moment so getting the SSD to work has taken a back seat.

I believe i did fix that though. I successfully got vista onto the ssd once, but I believe if I plug in the SSD, right now, and try to boot with it plugged in I get the "bootmgr is missing. Press ctl+alt+dlt". I've since formatted the drive though.
__________________

Blushing skin is whispering. slight of tongue, can kill so softly. Velvet lips sing lullabies, so satin sleek but still so costly
stb1swat is offline  
Old 03-30-2009, 06:41 PM   #17 (permalink)
Banned
 
Join Date: Dec 2008
Posts: 326
Default Re: New SSD not being seen

bootmgr is missing this worked for me
newbiebuilderguy is offline  
Old 03-30-2009, 06:48 PM   #18 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default Re: New SSD not being seen

I haven't gotten around to fixing it yet but I can tell you the work around which I discovered as I was getting the same error. I disabled the other hdd in the bios so that there was only one visible to be booted and although the install feels a little slow for a clean install on the netbook in question it will boot windows without the ntldr error. Also to fix the ntldr error standard procedure is to go into the windows recovery console and type in the following commands (assuming e: is the disk drive and c: is the drive code windows is installed on)

copy e:\i386\ntldr c:\
copy e:\i386\ntdetect.com c:\

If that doesn't work then type in "fix mbr" and "fix boot" It seems to work 95% of the time unfortunately it hasn't worked for me on my machine but you may have better luck.
__________________
saltynay is offline  
Old 04-03-2009, 12:48 AM   #19 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: New SSD not being seen

ya. i was having a problem very similar to this... anyone know why vista places boot files on hard drives that arent being installed on?
__________________

__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OCZ Vertex Series 120GB SSD Osiris Monitors, Printers and Peripherals 1 02-27-2009 02:44 PM
Intel Offering Core i7 CPU and SSD Bundle Osiris New Technology and Products 0 02-18-2009 08:46 AM
New build in progress.. SSD worth it? Buch0 New Systems | Building and Buying 9 01-03-2009 02:32 AM
Fast SSD vs. Hard Disks Osiris Monitors, Printers and Peripherals 10 08-01-2008 04:47 PM
scsi and ssd questions Luke Monitors, Printers and Peripherals 3 06-14-2008 04:51 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.