New rig doesn't even start? No response? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-20-2006, 12:55 AM   #11 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

Oh shiet, I got it going... seems I forgot to plug in thee auxiliary power supposedly for helping power the graphics cards.. figured it was just for SLI.
__________________

theor is offline  
Old 12-20-2006, 12:55 AM   #12 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

That would do it.
__________________

Ste is offline  
Old 12-20-2006, 01:05 AM   #13 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

kkkkk, now it's booting.. posting.. crying about a floppy I don't have which i'll disable.. continues loading.. and just shuts down out of the blue.
theor is offline  
Old 12-20-2006, 01:06 AM   #14 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

Happy to know, I don't smell any frying.. and fans seem to be working... relaying info etc... going to go see what's causing it to shutdown
theor is offline  
Old 12-20-2006, 01:15 AM   #15 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

random shutdowns make me nervous, what could it be?
theor is offline  
Old 12-20-2006, 01:21 AM   #16 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Id RMA that Power supply...

Whod a thunk it, a Bad PC P&C...
Ste is offline  
Old 12-20-2006, 02:01 AM   #17 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

#@*(@#$ actually, just caught my CPU at 70 c in bios... the stock heatsink from intel has these retarded freaking pins.. that are such a pain in the *** to get to clip for me for some reason. I think it's loose and not forming good contact.. power supply seems fine for now.. or I hope.. I'm assuming the Mobo was automatically shutting down because of high CPU temps.. lets see. Taking off the heatsink now for reapplication of paste and hopefully more solid contact.

and yeahh stock heatstink for now/ air etc until I decide on a watercooling setup
theor is offline  
Old 12-20-2006, 02:12 AM   #18 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Yea, thatd also do it, but if it still continues after you make sure that heatsink is properly secured then the PSU.

God, Im so off today..
Ste is offline  
Old 12-20-2006, 02:42 AM   #19 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 117
Send a message via AIM to theor
Default

yeah.. it's still freaking happening.
theor is offline  
Old 12-20-2006, 02:47 AM   #20 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

The stock HSF for the core 2 duos are fine and simple to install. Not sure how the simple twist procedure confuses people, but look in your manual if you are really having that much trouble.
__________________

__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.