new PSU - wth? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-16-2006, 06:31 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default new PSU - wth?

well my computer crashed whenever i played deus ex, started limewire, and after a while Chronicles of Rid**** started crashin too (it was playable for a while). i've tried reformatting and everything.... just put in a new PSU ( New PSU ) and it still does it. What could be causing the computer to crash on when startin certain stuff? (Deus Ex crashes when i click the mouse to pull up the menu)
__________________

__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-16-2006, 06:41 PM   #2 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 162
Default

Hrm.. thats a good one... i would say well i really dont know, Is the PSU the only thing you changed?

It sounds like your putting a heavy load on your CPU causing it to need more voltage so i would say you probly dont ahve enough power under your hood ^_^
__________________

EndofSanity is offline  
Old 02-16-2006, 09:11 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

yea i've only changed my PSU... could the HD be a problem... its a couple years old.... or could a virus cause this problem... Mcafee doesnt detect anything but then again... i've heard Mcafee isnt that great but i trust them.
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-16-2006, 09:29 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 162
Default

Hrm, test the PSU on a differnt computer
EndofSanity is offline  
Old 02-16-2006, 09:31 PM   #5 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

well i just put the new PSU in yesterday. rid**** worked fine with the old PSU and then one day i wanted to play it just crashed my computer like Deus Ex and Limewire would. so i started a forum.. they told me to get a new PSU and so i did and limewire and deus ex still dont work. i havent tried rid**** yet (5 discs to install and just havent had the time).
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-17-2006, 08:39 AM   #6 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

spyware or some other malicious program. just b/c mcafee doesnt detect anything doesnt really mean anything....if all else fails reformat....btw, when you "updated" your PSU, you got one with higher wattage right?
__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 02-17-2006, 04:26 PM   #7 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

i have mcafee antispy ware too and that doesnt detect nething and i'm not reformating cause i've reformated about 5 times already. about the wattage... idk wut wattage i had before so i couldnt tell u but i think i got more wattage.
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 02-17-2006, 04:45 PM   #8 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

updated drivers?
__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 02-17-2006, 04:47 PM   #9 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 738
Default

I don't think its a hardware problem. It sounds like more of a virus problem.
__________________
AMD Athlon 64 3500+ @2.6 ghz
Arctic Cooling Freezer 64 Pro
2gb Corsair XMS DDR400 RAM
ATI Radeon x1950xt
MSI RD480 Neo2 Crossfire Mobo
Western Digital 160gb SATA HDD
Fortron 450 watt PSU
KINGWIN SK-523BKP Case
Logitech MX518 Gaming Mouse
NeedAcpu is offline  
Old 02-17-2006, 05:39 PM   #10 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

well when deus ex crashes, a blue windows screen pops up for a second and its impossible to read. i could only make out one word and i think it said "hardware" i had trouble installin windows the first time cuz hal.dll (which is a hardware file) was missin or corrupt but i just formated my hd with powermax and it worked fine after.
__________________

__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Closed Thread

« 4600 Help | cheap »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.