New High-End PC starting to run slow after a few months! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 05-06-2007, 02:52 PM   #1 (permalink)
Super Techie
Join Date: Jan 2007
Posts: 379
Default New High-End PC starting to run slow after a few months!

My specs are in the Sig, but lately my new PC is taking longer to load windows on startup, taking longer to load programs, even opening Internet Explorer is taking a while.

So, I bought Spy Sweeper, and installed it. Didn't seem to help much.

whats going on, and how can I fix it?

Enermax Black Aluminum ATX Mid Tower Case
Intel Core 2 Duo E8500 Wolfdale 3.16Ghz - OC'd at 4.13Ghz Stable
ASUS P5B Deluxe P965 Motherboard
Zalman 750W Modular Power Supply w/ Heatpipe Cooling
Zalman 110MM 2 Ball CPU Cooler
eVGA GeForce GTX285 1GB Graphics Card
Logitech THX Z-5300e 280 Watts RMS 5.1 Speakers
SCEPTRE 22" Widescreen HDTV LCD
Wireless Logitech Keyboard and Mouse
Creative Sound Blaster X-Fi XtremeGamer 7.1
SAMSUNG SpinPoint 320GB 7200 RPM SATA 3.0Gb/s
King$nake is offline  
Old 05-06-2007, 02:55 PM   #2 (permalink)
Custom User Title
decibaL's Avatar
Join Date: Feb 2007
Posts: 341
Default Re: New High-End PC starting to run slow after a few months!

try defragging if you haven't done so already


decibaL is offline  
Old 05-06-2007, 03:02 PM   #3 (permalink)
Console Gamer
fade2black2004's Avatar
Join Date: Apr 2006
Posts: 2,629
Send a message via AIM to fade2black2004
Default Re: New High-End PC starting to run slow after a few months!

disck check then defrag, run adware or some other spyware cleaner and your antirus

also go to run > msconfig > Starup
and deselect everything you dont need to load when windows loads
fade2black2004 is offline  
Old 05-06-2007, 04:03 PM   #4 (permalink)
disgruntled ex-moderator
Nagasama's Avatar
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: New High-End PC starting to run slow after a few months!

also, if you havent done what f2b is suggesting above...
bear in mind that the more you have on your hard drive, the longer it will take to boot.
for me, when i had little information on my hdd, windows would boot in about 6-8 seconds. now, it takes the usual 12-20 or so.
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Computer cowgirl_up914 HijackThis Logs (finished) 23 05-09-2007 06:20 PM
Dish Network Sattelite Internet-Just As High Pinged As All Sattelite? spikoman69 Computer Networking and Internet Hardware 2 04-07-2007 04:13 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.