new cpu - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2005, 04:00 PM   #21 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default

what you mean legit. like someone made a spoofed copy of the program or what?
__________________

__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Old 08-16-2005, 04:05 PM   #22 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 33
Default

Quote:
Originally posted by benzimm86
what you mean legit. like someone made a spoofed copy of the program or what?
No, like the company doesn't have a bunch of deals with advertisement companies that stealth-installed during the program's installation.

Probably a useless idea, but open task manager, check how many processes are running, open the program and check again.
__________________

daRcer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.