new card but i got a question - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-20-2007, 08:36 PM   #21 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

ehh, i need 1680x1050 becuase of my 22inch widescreen. there still is some stutter in turning fast, but its only in css, so i can live with it
__________________

__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 08:37 PM   #22 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: new card but i got a question

Quote:
Originally Posted by taintedplay View Post
ehh, i need 1680x1050 becuase of my 22inch widescreen. there still is some stutter in turning fast, but its only in css, so i can live with it
what do you mean stutter...

does the fps drop when you turn? or are you just experieincing actual lag without a change in fps?

if its fps... then I have no idea, you'd have better luck posting on the steampowered.com forums under help and tips since its a directly CSS related problem
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-20-2007, 08:40 PM   #23 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

its not fps from what i see, its just like a tenth of a second off when i spin fast. just enough to be annoying
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 08:42 PM   #24 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: new card but i got a question

Quote:
Originally Posted by taintedplay View Post
its not fps from what i see, its just like a tenth of a second off when i spin fast. just enough to be annoying
does your ping increase marginally?

whats the tick rate on the server?

are you sure your mouse isn't twitching causing a "stutter" because of an inadequate mouse surface? sometimes black is bad for optical mouses and some surfaces can kill the mouse's performance
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-20-2007, 08:44 PM   #25 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

its not the mouse, been using it forever on this mousepad. also, its a huge 6 tic server, so its not laggy at all, i hit about 40ping
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 08:46 PM   #26 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: new card but i got a question

Quote:
Originally Posted by taintedplay View Post
its not the mouse, been using it forever on this mousepad. also, its a huge 6 tic server, so its not laggy at all, i hit about 40ping
hmm, i assume you mean 66 tic :P, 6 tic would have no bullet recognition and horrible fps since 33 is the minimum

anyways... I have no idea sorry, you can live with it or go post on the steam forums, sometimes they give you responses
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-20-2007, 08:48 PM   #27 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

oops my 6 key gets stuck! thanks for your responses so much
__________________

__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics Card Question razorbubble System Upgrades 3 09-19-2007 09:24 AM
Question about OCing a Video Card mgcook New Systems | Building and Buying 5 08-11-2007 02:29 AM
Video Card Question Indobos New Systems | Building and Buying 20 07-13-2007 10:03 PM
Question about my video card.. Howlz Monitors, Printers and Peripherals 3 05-28-2007 05:07 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.