new card but i got a question - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-20-2007, 07:13 PM   #11 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

its mostly around 200fps with all settings on high. but that doesent sound right. about once ervery few seconds, it will go red, but so fast i cant see the number
__________________

__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 07:15 PM   #12 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: new card but i got a question

Drivers up-to-date or off CD? Maybe someone else can help.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 09-20-2007, 07:20 PM   #13 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: new card but i got a question

try typing

"net_graph 3" in console instead

tell me what it says under FPS

what drivers are you using right now?
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-20-2007, 07:41 PM   #14 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

the newest off nvidia 163.69
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 07:43 PM   #15 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

around 70 normally, but about 40 at lowest for just a milisecond
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 07:45 PM   #16 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: new card but i got a question

Quote:
Originally Posted by taintedplay View Post
around 70 normally, but about 40 at lowest for just a milisecond
are you sure your reading FPS and not tickrate? (s)

if you are... thats pretty shabby for a decent setup... I'm running on a cpu far worse then yours and I get around 120 with drops to 60-80 occasionally

40 in smoke

did you have these problems with previous drivers as well?

this isn't related to your monitor, 60hz is fine

what resolution are you playing at and whats your aa at?
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-20-2007, 07:57 PM   #17 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

i just did the video stress test, with avg of 243 fps, and my settings are all highest, with trilinear filtering, 4x msaa, and full dynamic range.
but on a sidenote, i just did the demo for world in conflict, on high settings, and got 50+ avrg, with lowest at 20 for a just a milisecond when 5 nukes hit at the same time.
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 08:19 PM   #18 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: new card but i got a question

the minimum I usually play at is 60... since I can actually notice when it goes below 60

try lowering your aa, turn it off or to 2x, 320 MB isn't adequate for good AA

what is your reso?
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-20-2007, 08:31 PM   #19 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: new card but i got a question

i turned off AA, and im running 1650x1050. i now hit about 70 fps stable. this is only in css btw
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 09-20-2007, 08:32 PM   #20 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: new card but i got a question

Quote:
Originally Posted by taintedplay View Post
i turned off AA, and im running 1650x1050. i now hit about 70 fps stable. this is only in css btw
there you go

large resolutions + aa = bad

if you need large resolutions, see if you can return the card and get the 640 mb version
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics Card Question razorbubble System Upgrades 3 09-19-2007 09:24 AM
Question about OCing a Video Card mgcook New Systems | Building and Buying 5 08-11-2007 02:29 AM
Video Card Question Indobos New Systems | Building and Buying 20 07-13-2007 10:03 PM
Question about my video card.. Howlz Monitors, Printers and Peripherals 3 05-28-2007 05:07 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.