New built not off to the best start. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-12-2008, 12:40 PM   #11 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: New built not off to the best start.

the little slit on the sides of it
__________________

__________________
NUFFIN!
thirdshiftdj is offline  
Old 06-12-2008, 01:05 PM   #12 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: New built not off to the best start.

Check the pins on the bottom of the CPU. If they are all straight (none bent or missing) you should be fine.
__________________

__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 06-12-2008, 03:19 PM   #13 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 26
Default Re: New built not off to the best start.

Right retardo spree over... Now ive got a question is not so stupid and plainly obvious or maybe it is!!!... Out of the TX750 there are multiple cables each with 4 loops of power connectors... Does it matter how I use these to connect up the components, should there be a sequence, or something along those lines... Like should i plug all fans in via one loop. Give the HDD drives their own loop. Or can I just allocate what ever is free, so fan ---> HDD ---> fan or something along those lines?
__________________

Nunchuckles is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
start button / task manager / cmd screen bigdan Microsoft Windows and Software 12 03-17-2009 10:47 PM
Built in microphone-I can't find it dannyual767 Hardware Repairs and Troubleshooting 0 01-26-2008 01:58 PM
PC hard to start and freezing Mike9182 Hardware Repairs and Troubleshooting 4 12-26-2007 07:35 AM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
Unable to start windows??? trose Microsoft Windows and Software 2 05-09-2007 09:54 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.