New build won't boot up - loud, continuous beep - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-24-2008, 04:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 18
Default New build won't boot up - loud, continuous beep

We are helping a friend build a new computer and we are pretty sure we have everything set up but when we boot it up it gives us this super-loud, continuous beep and spits out all kinds of very random POST numbers.

The specs are:

MB: Abit IP35 pro 775
VGA: EVGA 320-P2-N811-AR 8800GTS
PSU: Corsair CMPSU-520Hx RT
CPU: Q6600
ram: GSK F2-6400CL5D 2 x 2GB
HD: western digital 7K 16M Sata2 WD2500KS
DVD: Asus DRW-2014L1T LS Sata

I just pulled them off the shipping receipt so hope it's not too vague.

Edit: not sure if this is relevant but when we kill the power the the beep goes into a higher pitch before petering off.
__________________

Erty is offline  
Old 02-24-2008, 04:31 PM   #2 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: New build won't boot up - loud, continuous beep

make sure your gfx card is plugged in. Mine *****ed at me when i forgot to once
__________________

__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 02-24-2008, 04:37 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 18
Default Re: New build won't boot up - loud, continuous beep

Quote:
Originally Posted by taintedplay View Post
make sure your gfx card is plugged in. Mine *****ed at me when i forgot to once
Sure enough, we missed something on the graphics card. We plugged it in and the thing went up without a problem. Thanks.
Erty is offline  
Old 02-24-2008, 04:39 PM   #4 (permalink)
Formerly known as BuggyVeyron
 
Ewc1307's Avatar
 
Join Date: Feb 2008
Location: England
Posts: 423
Send a message via MSN to Ewc1307
Default Re: New build won't boot up - loud, continuous beep

If it's not the above it'll probably be another card or similar that is not plugged in all the way.
Ewc1307 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Build - Can't boot from DVD drive soma104 System Upgrades 2 01-03-2008 12:48 PM
Boot order question AceWriter System Upgrades 0 10-13-2007 12:29 PM
New build..cant boot... magezzz New Systems | Building and Buying 9 08-31-2007 09:38 PM
New Build System Boot Linux/Windows... OnlyCurious New Systems | Building and Buying 12 07-31-2007 02:46 PM
New build won't boot from cd. ohGrFreak Hardware Repairs and Troubleshooting 3 07-04-2007 01:03 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.