New Build Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 04-09-2011, 11:25 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2011
Location: Indiana
Posts: 18
Default New Build Problems

As i touched on in my new build post i have been having trouble with my mother board the asus extreme IV and was wondering if anyone had any input. Ok here goes.
I assembled my new computer on thursday night. after installing windows 7 64bit i proceed to install all my drivers with all the resets my pc was on no longer than 20 minutes at a time i finished intalling drives and went to bed to get a fresh start on it today since i worked friday. I turned my pc on and ran cpuid it was showing that only 4 out of the 8 gbs (2x4gb stick) so the first thing i did was to switch them around. after i did this the pc would turn on but no video would show up on my monitor. i switched them back and it turned on and i had video checked cpuid and it was still only showing 4gb. so i shutdown i then placed them in the other dual channels dimm slots and the pc powers on no video switch them around video but only 4 gb showing. so i decided i would try them both in a single channel i got through bios but shortly after that it hangs. (BTW i tested the ram in another pc and they run fine showing 8gb...)....I have no overclocked or done anything to this pc other than install drivers and ffxiv... any info or advice before i have to pack everything up and send it all back to newegg is greatly appreciated. *** The memory i am using is Corsair CMZ8GX3M2A1600C8 and is on the QVL

billy2004 is offline  
Old 04-10-2011, 08:49 AM   #2 (permalink)
Lord Techie
Slaymate's Avatar
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: New Build Problems

Try running Memtest86+ on each stick (individually) and let Memtest complete (2) runs on each stick.
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
More problems with new build poveren New Systems | Building and Buying 3 10-01-2008 12:34 AM
problems with new C2D build.... b1gapl New Systems | Building and Buying 28 01-17-2007 05:20 PM
New build problems SavageThrash Hardware Repairs and Troubleshooting 6 08-19-2006 01:07 AM
first build already problems jeremy78951 New Systems | Building and Buying 1 03-04-2006 02:51 PM
new build problems slacker126 Hardware Repairs and Troubleshooting 4 09-11-2005 07:25 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.