New Build issues..need help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-10-2006, 01:31 AM   #11 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 61
Default

I have the same evga board, and I know what u mean with the heatsink. You should install the heatsink before u install the motherboard, as its a little easier. I just put mine together today and games run fine with the 8800gtx. I had to kinda jam the pins of the connectors into the motherboard, I just prayed I didn't break anything. Before you install it make sure the posts are twisted in the right direction and then press down equally, holding all sides stable untill they click, then twist to secure it.
__________________

Mutwa is offline  
Old 12-10-2006, 01:35 AM   #12 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default

Okay if you ran 3dmark and nothing happens than it is the game. Try playing oblivion or something and see if it does it still.
__________________

__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 12-10-2006, 06:11 PM   #13 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 107
Default

Might be a PSU problem, like maybe it isn't supplying enough power to your graphics card and when you load up a game, it shuts off because it can't provide the power. It's more likely that it's the CPU though, make sure you have the heatsink seated properly, and no matter how hard it is because of intel's ******* design, do it right. If the CPU reaches an unstable temperature, it will shut off like that.
__________________
You read my entire post, then read my sig? What tremendous effort! You win an internet!

http://i38.photobucket.com/albums/e1...rMessage-1.png

Here\'s a quote I saw once on a /b/ forum a while back, I think it\'s funny:

I\'ve been thinking of \"Heck\" lately. If it even exists, it\'s got to be a much nicer place than \"Heaven\". I mean... all the gay men are down there. You KNOW it\'s well decorated.

Note that I do not in any way condone homophobia or am in any way homophobic. I merely thought that it was clever.
Paul_Wall_117 is offline  
Old 12-10-2006, 06:30 PM   #14 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default

It's gotta be the heatsink not being seated properly or something along those lines. I had pretty much the same problem with an old emachines, it would shut down during more intense things because it would get too hot. Figure out a way to cool that sucker down, Try an after market heat sink and fan. Hope I helped.
M733mhz is offline  
Old 12-10-2006, 06:48 PM   #15 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default

Quote:
Originally posted by lancec2c30
Okay if you ran 3dmark and nothing happens than it is the game. Try playing oblivion or something and see if it does it still.
i agree with lance.
seems more software related.
you guys, i'm relatively sure that 3dmark06 generates as much heat as total war...so it should shut down when he runs it, too.
i dont think it's a heating problem...but you should be able to monitor your temps while playing and see.
i don't know about your cpu, but mine won't shut down till it gets to about 90ish celcius. if it was getting that hot you would be having problems at other times, i reckon.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 12-10-2006, 06:50 PM   #16 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default

try uninstalling the game, re-boot and re-install, also. never hurts if you're having problems.
also, see kinetic's posts above.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 12-10-2006, 10:40 PM   #17 (permalink)
Junior Techie
 
Join Date: Nov 2006
Location: Lexington, KY
Posts: 51
Send a message via AIM to HellFireRS Send a message via Yahoo to HellFireRS
Default

Its all fixed guys, it was the CPU stock fan..i went out and bought a sick Zalman, it dropped my temps about 20-30c..insane.
__________________
http://img.photobucket.com/albums/v1...ignature-1.jpg
3dMark06 = 12954 3d Marks
HellFireRS is offline  
Old 12-11-2006, 08:40 AM   #18 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default

I win.
__________________

__________________


M733mhz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.