New build *help* - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-10-2016, 12:29 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2016
Location: Florida
Posts: 1
Default New build *help*

I recently just got my third power supply and I'm sure it's not the power supply that is not starting up my computer. I'm guessing it has to do with the motherboard. Is there any way to test the motherboard? If there is please let me know, I would really appreciate some help I can't figure out what the problem is as to why my brand new build won't start up. Thanks!
__________________

Jasminmulet is offline   Reply With Quote
Old 03-10-2016, 06:58 AM   #2 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,317
Default Re: New build *help*

First thing's first, you need to list what your build consists of, second, tell us exactly what the computer is doing when you try to turn it on.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 03-10-2016, 08:55 AM   #3 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: New build *help*

Everything PP said, not booting up could be a infinite amount of things, bad bios, bad ram, any hardware attached, or even something grounding out in the case. I'm sure someone will walk you through testing it, if not I'll get into it after I get out of work, currently typing this on break on my phone lol so a bit much right now to write out.
__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member, New Build, New to Building. Kj_Newb New Systems | Building and Buying 0 02-26-2012 04:15 PM
HELP ON NEW BUILD! Sandy Bridge i7-2600k FIRST BUILD EVER!! Tips are highly appreciated! bvuong New Systems | Building and Buying 5 01-12-2011 07:09 PM
New System Build: Recommendations Please On This Build & Thank You H2wOah New Systems | Building and Buying 40 02-15-2008 06:47 PM
Buddies thinking new build for Video Editing... Would a gaming build work ? Rakie New Systems | Building and Buying 6 01-04-2008 02:30 PM
Help Help Help Help Help Help Asap ITZBVAN005 Monitors, Printers and Peripherals 5 12-12-2005 02:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.