New Build - Computer Turns off Randomly - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2009, 09:58 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 11
Default New Build - Computer Turns off Randomly

Hi,

I had built a computer about 2 years ago. When I first was building it, it would turn off randomly when I tried to use it. After replacing both the PSU and the video card, I finally got the machine to work.
It had worked for about 2 years, and I am now being faced with the same problem from when I initially built it.

The specs are as follows:
CPU: Intel Quad Core 6600
Ram: OCZ Dual Channel Platinum 4GB PC8800 DDR2 1100MHz Memory - 2x2048MB
MOBO: XFX nForce 680i 3-Way SLI Motherboard -
PSU: XION Power Real 1000W ATX Power Supply
Video Card: Nvidia's GeForce 8800 GT

So far what I have tried:
  • Replacing the Ram with different Ram
  • Replacing the Video Card with a different card
  • Replacing the PSU with a different one
  • Turning computer on with just the mobo, psu, cpu, and ram

I checked for overheating and it's probably not it:
CPU Temp: 27 degrees celsius
Case Temp: 25 degrees celsius
Video Card Temp: 45 degrees celsius


Any other suggestions on what it may be?

The computer will turn on, sometimes it will turn off right away, sometimes it will stay on for 30 seconds to a minute, sometimes it will let windows load and shut down, and sometimes it will load windows and run for 5-10 minutes.
__________________

affihq is offline  
Old 07-22-2009, 10:05 AM   #2 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: New Build - Computer Turns off Randomly

try disabling the auto temp shutdown in the bios and see if that helps (keep in mind though that if for some reason you ever pass the max temp on the CPU you can fry it as you have disabled the safety switch so to speak)
__________________

__________________
H4x3r is offline  
Old 07-22-2009, 10:06 AM   #3 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default Re: New Build - Computer Turns off Randomly

Sounds like a power supply issue to me and especially since it's a 1000w XION. Are you sure whatever power supply you tested it with had enough amperage as well? It would need somewhere around 30 on the 12V rails to be sufficient for a test.

However it's pretty clear if it's not the PSu what it is since you tried everything else, the motherboard is acting up. EVGA 680i's were known for having some problems.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 07-22-2009, 10:09 AM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 11
Default Re: New Build - Computer Turns off Randomly

Quote:
Originally Posted by Sora View Post
Sounds like a power supply issue to me and especially since it's a 1000w XION. Are you sure whatever power supply you tested it with had enough amperage as well? It would need somewhere around 30 on the 12V rails to be sufficient for a test.

However it's pretty clear if it's not the PSu what it is since you tried everything else, the motherboard is acting up. EVGA 680i's were known for having some problems.
I also tested it with this one:
BFG Tech - 650W Power Supply
BFG 650W Power Supply

This is the power supply that I have been using for 2+ years, and it has the same problem as the XION one.

Most likely a mobo issue then?
affihq is offline  
Old 07-22-2009, 10:11 AM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 11
Default Re: New Build - Computer Turns off Randomly

Quote:
Originally Posted by ComatoseClown View Post
try disabling the auto temp shutdown in the bios and see if that helps (keep in mind though that if for some reason you ever pass the max temp on the CPU you can fry it as you have disabled the safety switch so to speak)
Just so I know, what is the max temperatures for the cpu/mobo/video card?
affihq is offline  
Old 07-22-2009, 10:15 AM   #6 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: New Build - Computer Turns off Randomly

its around 70c under full load. So your current temps are well within range
__________________
H4x3r is offline  
Old 07-22-2009, 10:23 AM   #7 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default Re: New Build - Computer Turns off Randomly

Quote:
Originally Posted by affihq View Post
Just so I know, what is the max temperatures for the cpu/mobo/video card?
The common belief is that CPU cores should not go above 65 degree full load.

Video cards can handle low-mid 80's without problems.

The Mobo I wouldn't let the NB/SB go in the 60's


it has to be the motherboard, you tried everything else.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 07-22-2009, 10:24 AM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 11
Default Re: New Build - Computer Turns off Randomly

Thanks, I will test these suggestions tonight, and let you know.
affihq is offline  
Old 07-22-2009, 10:26 AM   #9 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default Re: New Build - Computer Turns off Randomly

EVGA are good on their warranties so you should be okay if that's the problem.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 07-23-2009, 08:22 AM   #10 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 11
Default Re: New Build - Computer Turns off Randomly

I tried disabiling the auto temp shutdown.
The computer worked for 10 minutes before shutting down.
The timeframes between boot and crash continuously got shorter and shorter, and after working on it for awhile, when I boot the computer, it will stay on for about 2 seconds before shutting off.

When I last used it, it would stay on for about 2 seconds, and then it would power down again.

I am pretty sure there is an issue with the mobo, but does anyone have any other suggestions before I ship it back?
__________________

affihq is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
Old Computer -> New Computer? JNorris57 System Upgrades 4 03-08-2009 10:19 PM
My First Computer Build... Please Check My Selection and answer questions brandonlowe2 New Systems | Building and Buying 12 07-16-2008 04:11 PM
Computer Turns on, GPU Fan Turns on, No Video smalls0224 Hardware Repairs and Troubleshooting 0 05-13-2008 11:11 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.