Need new mobo as this one is buggy - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2008, 09:55 AM   #1 (permalink)
True Techie
 
Comdot's Avatar
 
Join Date: Aug 2007
Location: England
Posts: 233
Default Need new mobo as this one is buggy

Both the SATA II control and the onboard sound has been temporamental and ultimately failed i.e. is unservicable. From what I read that is down to NVidia.

So I'm just wondering what mobo would go well with my system (see sig). I don't want onboard RAID though not bothered if it has it. Not bothered about onboard sound either. I have a SATA II card and sound card anyway.

Hardly an inspiring system I know but what are you're thoughts? (please don't say NVidia chipset )
__________________

__________________
MSI P35 NEO2-FR Socket 775 mobo
Intel Core 2 Duo E6750 @ stock settings
Patriot 2GB PC2-6400 C4 Extreme Performance @ stock settings
MSI GeForce NX8800GT-Zilent 512MB [link]
2x 250GB Samsung Spinpoint SATA2 8MB
Maxtor DiamondMax 10 200GB
Maxtor 40 gig drive
X-Fi Xtreme Gamer sound card
Lite-on CD/DVDburner
Generic CD/DVD drive
Arctic Cooling Freezer 7 PRO
600W Xilence Gaming Edition PSU
HP LP2475w 24" monitor [link]
Saitek Eclipse Keyboard
Intellimouse Explorer 2.0A9
Comdot is offline  
Old 04-26-2008, 12:14 PM   #2 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: Need new mobo as this one is buggy

Whats your price range?
__________________

__________________
Back to stay?
Redmo0n is offline  
Old 04-26-2008, 01:16 PM   #3 (permalink)
Monster Techie
 
stalin90's Avatar
 
Join Date: Jan 2008
Location: Kansas
Posts: 1,371
Default Re: Need new mobo as this one is buggy

theres only 4 939 boards on newegg: Newegg.com - Computer Parts, PC Components, Laptop Computers, Digital Cameras and more!

only one w/out a nvidia chipset has a via
__________________

- INTEL Q6700 @ 3.2 - ASUS P5Q Pro - EVGA 9800GTX - 4GB Patriot Viper @ 1066 -
stalin90 is offline  
Old 04-26-2008, 01:32 PM   #4 (permalink)
True Techie
 
Comdot's Avatar
 
Join Date: Aug 2007
Location: England
Posts: 233
Default Re: Need new mobo as this one is buggy

Well I ended up buying this one as it was my only choice of 939 in stock anywhere in Manchester, and it was the very last unit the supplier had! Kerazy. Managed to pick it up from their store, so that's a bonus (i.e. no delivery waiting).

http://www.aria.co.uk/Products/Compo...=30880&noVat=0

Quote:
Description:

Asrock 939N68PV-GLAN/M/ASR nForce 630A Socket 939 Motherboard!

Technical Details:
Audio 8-channel ALC888
Back panel i/o 1 x PS/2 Keyboard, 1 x PS/2 Mouse, 1 x Parallel, 1 x DVI-D, 1 x VGA, 4 x USB2.0, 1 x LAN, 6 x Audio
Bios AMI
Chipset NVIDIA GeForce 7050 + nForce 630A MCP
Compatible processors AMD Athlon 64 FX-60, AMD Athlon X2 4600+, AMD Athlon 64 4000+, AMD Sempron 3400+, AMD Opteron 185
Cpu socket Socket 939
Ethernet lan 1 x 10/100/1000 Giga PHY Realtek RTL8211B
Expansion slots 1 x PCI Express x16, 1 x PCI Express x1, 2 x 32-bit PCI
Form factor Micro-ATX
Fsb/ht speed 2000MT/s
Internal i/o connectors 1 x 24-pin ATX Power, 1 x 4 pin ATX 12V Power, 1 x DeskExpress Hot Plug Detection header, 1 x COM, 1 x CD Audio, 1 x Audio, 4 x USB2.0, 2 x Fan
Memory 2 X DDR / 266 / 333 / 400
Memory capacity 4GB
On board vga Integrated NVIDIA GeForce7
Raid SATA RAID
Storage 1 x P-ATA/133, 4 x S-ATA/300
Sounds pretty crap but it'll probably be better than my nforce4 series board.
__________________
MSI P35 NEO2-FR Socket 775 mobo
Intel Core 2 Duo E6750 @ stock settings
Patriot 2GB PC2-6400 C4 Extreme Performance @ stock settings
MSI GeForce NX8800GT-Zilent 512MB [link]
2x 250GB Samsung Spinpoint SATA2 8MB
Maxtor DiamondMax 10 200GB
Maxtor 40 gig drive
X-Fi Xtreme Gamer sound card
Lite-on CD/DVDburner
Generic CD/DVD drive
Arctic Cooling Freezer 7 PRO
600W Xilence Gaming Edition PSU
HP LP2475w 24" monitor [link]
Saitek Eclipse Keyboard
Intellimouse Explorer 2.0A9
Comdot is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I need a new 939 socket mobo ASAP Denise_M System Upgrades 9 03-13-2008 09:37 PM
ASUS m2n sli deluxe mobo problem. possibly cpu galvo Hardware Repairs and Troubleshooting 0 12-24-2007 02:04 PM
quick power/reset/ mobo conection question jfenwick Hardware Repairs and Troubleshooting 4 09-19-2007 07:52 PM
static and my mobo funkywaggnelz New Systems | Building and Buying 10 06-12-2007 03:03 PM
cannot install vista.. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 06:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.