NEED HELP WITH xCLIO A680 case - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2007, 07:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 16
Default NEED HELP WITH xCLIO A680 case

Hi, I need help with the side 250 mm fan, At first it was too short to be plugged onto the mother board, now that i bought a 3 pin fan connector from newegg and connected it to the mother board, it refuses to work. The LED on the fan turns on, but the fan doesn't spin. Any ideas?
__________________

omgTran is offline  
Old 03-07-2007, 09:18 PM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

Make sure nothing is in the way, that might prevent it from spinning.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 03-08-2007, 11:12 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 16
Default

nope, nothin is in its way. I even unplugged my 120mm silverstone fan and plugged it into another 3 pin so I can plug my side fan to it and, it still refuses to spin.
omgTran is offline  
Old 03-08-2007, 01:22 PM   #4 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

Buy a 3 pin to 4 pin (molex) connector. Maybe it's just not getting enough power.
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 03-08-2007, 05:52 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 16
Default

the 4 pin molex is taken by the cpu fan, i'll have to double check and see if theres another 4 in molex
omgTran is offline  
Old 03-08-2007, 06:23 PM   #6 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

I think you misunderstood me. You wan this connector.

http://www.newegg.com/Product/Produc...82E16812189119
__________________

__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.