need help quick! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-02-2006, 05:37 PM   #1 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default need help quick!

k so im in the middle of my biold and i tried booting with my montior, 1 stick ram, cpu and heatisnk and video card also kayboard all connected. my cpu fan on top of my heatsink, my gfx card fan is running but nothing is coming up on the screen. is this supposed to happen, yes the monitor is on
im gonna recheck the monitor cnnection but i am pretty sure they are good. can anyone help me?
__________________

__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 02-02-2006, 05:50 PM   #2 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default

also how do i get the original i/o plate out lol
__________________

__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 02-02-2006, 06:14 PM   #3 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default

guys i need help now!
__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 02-02-2006, 06:17 PM   #4 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

Quote:
Originally posted by karpfish24
also how do i get the original i/o plate out lol
push....

check your power connections and check the LED lights on your motherboard its probably not posting because you don't have all the atx power connectors in.
__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 02-02-2006, 06:22 PM   #5 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default

got the video stuf to work, which way do i push, into the case our out, and how do install thw new one?
__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 02-02-2006, 11:59 PM   #6 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

ok well you can look at it and it should look like a round ditch around the end of the cover well if the ditch is going in when looking from the outside then Push from the inside.
__________________
GrimReaper23 is offline  
Old 02-03-2006, 08:04 PM   #7 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

Quote:
Originally posted by karpfish24
got the video stuf to work, which way do i push, into the case our out, and how do install thw new one?
out of the case. and you install the new one by pushing..... its a snap fitting.
__________________

__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.