Need help... First install on new build - Gigabyte 965P-DQ6... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2007, 10:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 3
Question Need help... First install on new build - Gigabyte 965P-DQ6...

Components

MotherBoard - Gigabyte 965P-DQ6 (also have a 965P-DS3)
CPU - Intel Core 2 Duo E6600 (With Thermaltake BlueOrb2 fan)
HardDrive - Western Digital 1500ADFD Raptor (sata)
HardDrive - Western Digital WD1600JB (used)
CD/DVD - LG GSA-H22L
Video - BFG GeForce 7800GTX OC
Ram - Corsair CM2X1024-6400PRO (I also have a pair of Kingston KVR800D2N5/1G)
Power - Seasonic S12 - 600W

Problem Installing Windows XP O/S
A problem has been detected and windows has been shut down to protect your computer

If this is the first time you’ve seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Fun CHKDSK / F to check for hard drive corruption, then restart your computer.

Technical Information

*** Stop: 0x0000007B (0xF894E640, 0xC0000034, 0x00000000, 0x00000000)

Problem Installing Knoppix O/S
Cant find Knoppix file system, Sorry.
Dropping you down to a (very limmited) shell.
Press reset button to quit

Additional built in commands available

- Cat - Mount - Unmount
- Insmod - Rmmod - Ismod

I have tried...- Installing system with only the nessesary components (listed above)
- Checking all cables
- Memtest for about 12 hours with no errors.
- Using both Hard drives independently, with no change in results. (I am now using the WD1600JB hard drive as a slave drive in this computer, and it works flawlessly)
- Using the 965P-DS3, but it gives me the same result as the DQ6?!

Does anyone know what the problem is?
ace_master is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte DS3 ThirdLeft152 New Systems | Building and Buying 6 04-10-2007 08:44 PM
Build Questions: veg1992 New Systems | Building and Buying 5 04-07-2007 06:13 PM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM
FC6_64 install bug need help gohand Linux and Open Source 7 03-31-2007 11:34 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.