need help with an evga 7950 superclocked - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-02-2007, 12:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 16
Default need help with an evga 7950 superclocked

For some odd reason, this card should be one, if not, the top of the line card for the nvidia 7000 series. And for some reason, My fps isn't constant in games such as cs 1.6. My computer should be able to run cs 1.6 flawlessly, Atleast thats what I've been told. Do you think its something that has to do with my drivers? If so, Can you guide me with what my settings should be set at. Cause I highly doubt it has anything to do with hardware.

Specs :
3.4 Intel P4 CPU
nvidia 680i MoBo
evga 7959 SC graphics card
WD raptor 150 10,000 rpm HD
Corsair xms2 2 gigs
EagleTech 700w PSU

I'm at school right now, So I can't tell you what my settings are set at in my drivers, But i'll check back when i get home. Thanks in advance.
__________________

omgTran is offline  
Old 03-02-2007, 12:53 PM   #2 (permalink)
MechEng Extraordinaire
 
Join Date: Apr 2006
Posts: 1,027
Send a message via AIM to cwiz
Default

definitly update your drivers, try reinstalling.

by not constant frame rates, do you mean u'r dropping frames?
__________________

__________________
Change the world
upgrading...
PS3 -> Folding as we speak Team# 64582
cwiz is offline  
Old 03-02-2007, 02:23 PM   #3 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default

u should be able to handle it and no the 7950 chip isnt the fastest its actually slower then the 7900 its just the chip they took of the gw2 and made a single card i beleive it is a litle slower then the 7900gt and is faster then the gs but ya update drivers and didnt u put all the info that optimizes 1.6 in the command console
__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Old 03-02-2007, 02:41 PM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 61
Default

Maybe check for viruses and spyware. You should be able to run source fine with that rig let alone 1.6.
__________________
---------------------------
Mutwa is offline  
Old 03-02-2007, 03:07 PM   #5 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default

Quote:
Originally posted by Amd gt player
u should be able to handle it and no the 7950 chip isnt the fastest its actually slower then the 7900 its just the chip they took of the gw2 and made a single card i beleive it is a litle slower then the 7900gt and is faster then the gs but ya update drivers and didnt u put all the info that optimizes 1.6 in the command console
Im sorry but a normal 7900 would not be faster than any 7950, well not the 512MB version anyway, plus his is the o/c'ed version as standard i believe?
jonny_uk is offline  
Old 03-02-2007, 08:11 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 16
Default

alright, so i'm at home now. My settings follows,

Anti-Aliasing : Application-controlled
Anisotropic : Application-controlled
Imagine settings : High Performance
Vertical Sync : Off

Should I change anything here?
omgTran is offline  
Old 03-02-2007, 08:18 PM   #7 (permalink)
True Techie
 
Join Date: May 2006
Posts: 235
Default

have you been running windows for long? Might just need a plain ol' format and fresh install. it can work wonders
plant is offline  
Old 03-02-2007, 10:33 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jan 2007
Posts: 805
Default Re: need help with an evga 7950 superclocked

Quote:
Originally posted by omgTran
For some odd reason, this card should be one, if not, the top of the line card for the nvidia 7000 series. And for some reason, My fps isn't constant in games such as cs 1.6. My computer should be able to run cs 1.6 flawlessly, Atleast thats what I've been told. Do you think its something that has to do with my drivers? If so, Can you guide me with what my settings should be set at. Cause I highly doubt it has anything to do with hardware.

Specs :
3.4 Intel P4 CPU
nvidia 680i MoBo
evga 7959 SC graphics card
WD raptor 150 10,000 rpm HD
Corsair xms2 2 gigs
EagleTech 700w PSU

I'm at school right now, So I can't tell you what my settings are set at in my drivers, But i'll check back when i get home. Thanks in advance.

whats a evga 7959 SC graphics card?
backup287 is offline  
Old 03-02-2007, 11:47 PM   #9 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default

Superclocked...
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 03-03-2007, 04:10 AM   #10 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 16
Default

I meant 7950, mis-typed it with my schools "great" keyboard -.-'
__________________

omgTran is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.