Need help D975xbx board ! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-13-2006, 03:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 7
Default Need help D975xbx board !

I just built my first PC, everything is working fine except my buss speed is listed at 266MHZ and my CPU voltage is only 1.17 volts. What gives?All other voltages are fine.

Thanks

D975xbx Board
6700 conroe
__________________

kinetic is offline  
Old 10-14-2006, 12:09 AM   #2 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default

your bus speed is defined by a multiplier as well, it can get involved...usually default is best to start until you get familiar with it...I think your base multiplier is 11?

your conroe may or may not be unlocked...I forget. But if not, you would have to do a mobo mod to unlock.

you have your manual though right? Get in that bios and mess around

Just know how to reset with the jumpers

EDIT: See if this'll provide you with a little more knowledge

http://processorfinder.intel.com/Lis...Spec=&OrdCode=
__________________

atomic tofu is offline  
Old 10-14-2006, 02:31 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 7
Default Thanks

After some research that core voltage is correct and so is the bus speed. Thanks for the link.

Thanks
kinetic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.