Need advice - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2006, 11:22 PM   #11 (permalink)
Ultra Techie
 
Join Date: Jul 2006
Posts: 869
Default

Yeah, looks like the second one is the same thing but with a heatspreader.
__________________

__________________
TriEclipse is offline  
Old 11-30-2006, 03:44 PM   #12 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 762
Send a message via AIM to Cdub89
Default

Quote:
Originally posted by TheEnd187
whats with you and deleting cdub?
Well i posted the wrong answers in 2 threads and i tryed to delete the post and it wouldnt work. Weird.....
__________________

__________________
<a href="http://www.sponsorhouse.com/Members/ClayKann101/?from=1" _fcksavedurl="http://www.sponsorhouse.com/Members/ClayKann101/?from=1" ><img src="http://www.sponsorhouse.com/Assets/Promote/athletes/b400x65.gif" _fcksavedurl="http://www.sponsorhouse.com/Assets/Promote/athletes/b400x65.gif" alt="View Clay Kann's Profile" border="0" /></a>
Cdub89 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.