My parts are here! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-10-2006, 01:03 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Thumbs up My parts are here!

I have all the parts (sans watercooling for now) and will starting the process sometime today. Keep you all updated.
__________________

bryan64 is offline  
Old 03-10-2006, 01:08 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Don't forget to post some scores in the 3DMark2006 thread!
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 03-10-2006, 01:09 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Default

Quote:
Originally posted by TheMajor
Don't forget to post some scores in the 3DMark2006 thread!
I will.
bryan64 is offline  
Old 03-10-2006, 02:02 PM   #4 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Nice job!
__________________

reggie_da_man is offline  
Old 03-10-2006, 03:34 PM   #5 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Default

Quote:
Originally posted by reggie_da_man
Nice job!
Thanks!
bryan64 is offline  
Old 03-10-2006, 04:21 PM   #6 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 315
Default

if you figure it out can you pm me with how to remove the front panel or how to get optical drives in, having trouble with that case
__________________

AMD Athlon 64 x2 3800+
DFI Lanparty NF4 SLI-DR
eVGA 7800GT
OCZ Gold DDR400 2GB(2x1GB)
OCZ ModStream 520 Watt PSU
Creative Soundblaster X-FI Extreme Music 24-Bit
Western Digital Raptor 36GB and Caviar 160GB
Thermaltake Armor Full Tower
karpfish24 is offline  
Old 03-12-2006, 01:40 AM   #7 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Cool

Well I am posting this from the new rig..So far so good. The temps are higher than I would like but as I am using the stock cooler for now thats what I get. 47 idle and 52 load. What concerns me is the mobo temp of 50 idle.

The 7800GTX hit 57 under load.

Ran 3Dmark 05 and scored 9663

and for giggles ran 3D Mark 2001 and scored 31779

All stock as of now. Will run 3D Mark 06 tomorrow.
bryan64 is offline  
Old 03-12-2006, 07:03 AM   #8 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

How much did you sink into that puppy? "nice"
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 03-12-2006, 07:42 AM   #9 (permalink)
Master Techie
 
aliasaid's Avatar
 
Join Date: Jul 2005
Posts: 2,400
Default

Quote:
(sans watercooling for now)
you must get canadian channels in minnesota..hehe
__________________
"Is virtue a thing remote? I wish to be virtuous, and lo! Virtue is at hand." -Confucius
aliasaid is offline  
Old 03-12-2006, 09:29 AM   #10 (permalink)
Ultra Techie
 
Spartan's Avatar
 
Join Date: Jul 2005
Posts: 814
Default

very nice job, post results when you hook up watercooling (i wanna compare it to my machine, lol)
__________________

Spartan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.