MY first build ever!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2006, 01:02 AM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default MY first build ever!!!

It finaly works!

I'm posting this with it right now!

The specs are:
DFI Lanparty UT NF4 Ultra-D 120$ ebay
AMD Athlon 64 3500+ 185$ ebay
eVGA 6600gt 90$ forums
MY old 160 gig hardrive 7200RPM had it
OLD DVD READER stolen
ZElmans heatsink and fan 75$
ANTec PSU 500watt with sli enabled thing 120$
samsung ram 1 gig single stick, 150$\
SOME old case stolen...
floppy... i had it...

TOTAL: 740$

I have to pay mt folks 30$ and im gona upgrade my video card to a 7800GT.

NOW if i only had any good games to play lol...
__________________

__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 02-07-2006, 01:07 AM   #2 (permalink)
Banned
 
Join Date: Jul 2005
Posts: 2,327
Send a message via AIM to Flanker
Default

If I had a penny for everytime there was a thread titled "My First build Ever!!11!!1!!..."
__________________

Flanker is offline  
Old 02-07-2006, 01:12 AM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 738
Default

You would have 1 dollar.
__________________
AMD Athlon 64 3500+ @2.6 ghz
Arctic Cooling Freezer 64 Pro
2gb Corsair XMS DDR400 RAM
ATI Radeon x1950xt
MSI RD480 Neo2 Crossfire Mobo
Western Digital 160gb SATA HDD
Fortron 450 watt PSU
KINGWIN SK-523BKP Case
Logitech MX518 Gaming Mouse
NeedAcpu is offline  
Old 02-07-2006, 01:13 AM   #4 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Quote:
Originally posted by Flanker
If I had a penny for everytime there was a thread titled "My First build Ever!!11!!1!!..."
lol... yeah... you could give me 100,000,000 pennies and not even break your bank.

I enjoyed the specs list, "STOLEN", "ALSO STOLEN"
I hope someone breaks into your house and steals your finally built PC. That would be sweet!!!
HAVOC is offline  
Old 02-07-2006, 01:34 AM   #5 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 162
Send a message via AIM to theshonen8899
Default Re: MY first build ever!!!

Quote:
Originally posted by dawizhacker
DFI Lanparty UT NF4 Ultra-D 120$ ebay
AMD Athlon 64 3500+ 185$ ebay
Wow...

Other than that, good job I guess.
__________________
Case: Thermaltech Tsunami
CPU: AMD Athlon 64 Processor 2800+
Mobo: DFI LanParty UT nf3 250gb
Memory: 1 gb G.Skill PC3200
HD: 74gb WD Raptor/120gb WD Caviar/500gb WD Caviar
GPU: NVIDIA GeForce 6800 GS/XT
theshonen8899 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.