my build - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2010, 02:44 PM   #11 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,776
Default Re: my build

Download either from the Sapphire website or the AMD website, there's not likely to be much difference between the drivers you download from them, if any.
__________________

__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 01-13-2010, 05:11 PM   #12 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: my build

Download your video drivers from the link Yami gave you.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 01-17-2010, 05:40 AM   #13 (permalink)
Newb Techie
 
Join Date: Jan 2010
Posts: 1
Default Re: my build

Quote:
Originally Posted by geforce8800 View Post
it works now, but when I turned on the machine it says no hard disk detected, also people dont actually recommend using the cd comes with the mobo instead download the latest one.

can someone link me to a proper link because there are alot of links and i dont know which one am going to download.

ASUS P7P55D-E PRO Motherboard
Hi, you say that "it works now"? What did you do to get past the cpu_led? I have the same board, different chip (i5) but same problem.

Was it the ram that you played with? I've already gone through the process of reseating the chip, heatsink and graphics card.

When you got past the problem did the cpu_led go out (as I'd expect) or did the next valid led in sequence turn on?

Thanks
Andy
__________________

Andy Murphy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Great Beginner Build Guide Spit-wad New Systems | Building and Buying 5 04-29-2009 10:17 PM
Need advice on 1st time budget build Dudeman System Upgrades 6 04-12-2009 06:29 PM
$1000 CAD Build xxfirexx New Systems | Building and Buying 15 03-12-2009 05:00 PM
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First PC build, any help appreciated. relapserebel System Upgrades 16 01-29-2009 01:02 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.